7 Replies Latest reply on May 29, 2018 3:57 PM by sroux

    Remove unspecified / ASO: not working?




      Following many tests it looks like that Maxl command import dimension is not working properly with remove unspecified option ( on ASO.


      Indeed new members are added following / below the existing list of members and are not being arranged as specified in input file.

      After further testing, new members are arranged as specified in input file if I manually delete dimension content + save...


      ie. INPUT FILE (parent child)


      Entity _ TOTAL

      TOTAL _ L001

      TOTAL _ L002

      TOTAL _ LNEW

      TOTAL _ L003


      it will result in :



      _ TOTAL

      __ L001

      __ L002

      __ L003

      __ LNEW


      My data load rule has the folowing options enabled :

      - Allow property changes

      - Allow formula changes

      - Allow UDA changes

      - Remove unspecified


      Has anyone observed such behavior with ASO...! Thank you