1 Reply Latest reply on Jun 13, 2018 3:42 AM by SonPat99

    Error loading upgrade plug-in for OPSS.OPSS_SCHEMA_PLUGIN when upgrading OBIEE 12.2.1.3 to 12.2.1.4

    SonPat99

      Dear GURUS,

      I am trying to upgrade my existing OBIEE to the latest version 12.2.1.4.

      The details are as below:

      Existing Server: Windows Server 2012 R2

      DB : Oracle Database 11g Enterprise Edition Release 11.2.0.4.0 - 64bit Production

      Current OBIEE Version: 12.2.1.3

       

      I am getting the below error on the prerequisite check:

      [2018-06-05T04:39:26.087-04:00] [Framework] [NOTIFICATION] [] [upgrade.Framework] [tid: 16] [ecid: bcbb9ecc-915b-4ce7-9a82-0df8d61e4e3f-00000003,0] Label name: OPSCS-12.2.1.3.0-170810.0837

      [2018-06-05T04:39:26.352-04:00] [Framework] [INCIDENT_ERROR] [UPGAST-00180] [upgrade.Framework] [tid: 16] [ecid: bcbb9ecc-915b-4ce7-9a82-0df8d61e4e3f-00000003,0] error loading upgrade plug-in for OPSS.OPSS_SCHEMA_PLUGIN

      [2018-06-05T04:39:26.352-04:00] [Framework] [INCIDENT_ERROR] [] [upgrade.Framework] [tid: 16] [ecid: bcbb9ecc-915b-4ce7-9a82-0df8d61e4e3f-00000003,0] Cause: An unexpected error occurred loading an upgrade plug-in.

      [2018-06-05T04:39:26.352-04:00] [Framework] [INCIDENT_ERROR] [] [upgrade.Framework] [tid: 16] [ecid: bcbb9ecc-915b-4ce7-9a82-0df8d61e4e3f-00000003,0] Action: Contact My Oracle Support.  See the secondary error message for additional details.

       

      I have attached the log as well.

      Please help me resolve  this issue.

       

      Also, can you please help me with detailed step-by-step document for upgrade from 12.2.1.3 to 12.2.1.4 (I found some docs, but am not comfortable as they reference other upgrades.)

      Many Thanks in Advance....

       

      Regards,

      Sonkar