0 Replies Latest reply on Jun 6, 2018 2:45 PM by 3260714

    legacy ias903 installation - migration to S7

    3260714

      We have a mixed LDOM (T3/T4 servers) and stand-alone M5000 server estate which we have been migrating to a new S7 farm.

      Some of the migrations required (Weblogic) JRE updates as the JRE version in use would core-dump on the S7 processors.

      Our last M5000 has a legacy IAS 9.0.3 installation which uses JRE 1.3.1_03.

      Will this JRE run on the S7 processors?

      (There is not an option at this point to replace the IAS 9.0.3)

       

      bash-3.2$ /u01/app/WRM/product/ias9iR2_9.0.3/jdk/bin/../bin/sparc/native_threads/java -version

      java version "1.3.1_03"

      Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.1_03-b03)

      Java HotSpot(TM) Client VM (build 1.3.1_03-b03, mixed mode)

      bash-3.2$