1 Reply Latest reply on Jun 18, 2018 6:25 AM by Shaik

    "cannot read file from AU_TOP/resource/stub"  while opening any responsibility

    CallmeSoumya

      Dear all,

       

      we are facing an error while opening any responsibility on ebs11i. error message says

      "cannot read file from AU_TOP/resource/stub"

       

      Let me explain the scenario behind this. We have recently created a test instance using prod instance's backup on a new server.We would be migrating the prod instance into the new server in a few days. So everything in ebs was working as intended except a few form which was explicitly was looking for a few libraries mentioning a path which exists in our prod database server.While investing on this we found the contents inside $AU_TOP/resource is not entirely copied into test server. To fix this we copied over all the contents of $AU_TOP/resource from prod to test server.and ran autoconfig after this.

       

      Since then after starting the application we can not open any responsibility from ebs . While opening any responsibility it gives error like

      "cannot read file from AU_TOP/resource/stub"

       

      We have checked the proper permission/ownership is already given.

       

      We already tried to restore the old AU_TOP/resource/ directory which we renamed to keep it as a backup. But even after restoring the directory we are still facing the same error.

       

      Any help regarding this is much appreciated.

       

      Thanks,

       

      Soumya