0 Replies Latest reply on Jul 12, 2018 6:20 PM by 3149735

    Weblogic Version 12.2.1.0.0 - Critical Patch Apr 2018

    3149735

      Hello All,

       

       

      We got weblogic 12.2.1.0.0. Because of recent security scans, we got to apply following patch.  I want to know if the below link is the right one to apply patch on the weblogic 12.2.1.0.0.   As the documentation is a little confusing as it has scope from 10.3.6-12.2.1.3.0  but also the document says "Supported versions of WebLogic Server are: 10.3.6.0, 12.1.3.0, 12.2.1.2 and 12.2.1.3" .

       

      April 2018 Critical Patch Update: Additional Information about the Oracle WebLogic Server Vulnerability CVE-2018-2628 (Doc ID 2395745.1)

      https://support.oracle.com/epmos/faces/DocumentDisplay?_afrLoop=479277767601228&parent=DOCUMENT&sourceId=2353306.1&id=23…

       

      My question is "Do I need to upgrade from 12.2.1.0.0 to 12.2.1.2.0  to apply this patch ?  or can i apply the patch on the current weblogic server 12.2.1.0.0.  

       

      Please help. Thank you