2 Replies Latest reply on Oct 10, 2018 6:51 AM by Martien van den Akker

    JDK 6 or 7 dependency with Weblogic 10.3.6 while db upgrade to 12cR2

    User458788-OC

      We have an assessment for the Oracle database upgrade from 11gR2 to 12.2.0.1.We have existing components as:

      Database version : 11gR2

      OS : Solaris 10 or Solaris 11

      Weblogic : 10.3.6 

      And we want the following combination of components pondst upgrade:

      Database : 12.2.0.1

      OS : Solaris 10 or Solaris 11

      Weblogic : 10.3.6 

       

      We raised SR with Oracle , it was confirmed that there is no JDK 6 or 7 dependency for database upgrade to 12cR2.

      On weblogic side,with reference to Oracle support ticket, current weblogic version is compatible with Oracle 12.2.0.1 and Solaris 10/11. 

      - Weblogic 10.3.6 is supported on Solaris 10 and Solaris 11

      - Weblogic 10.3.6 is compatible with Oracle Database 12.2.0.1+.

      - You can run Weblogic 10.3.6 on either Solaris 10 or Solaris 11 while working with Oracle DB 12.2.0.1+ 

       

      We want to confirm if there is any dependency of Weblogic 10.3.6 with JDK 6 or JDK 7 version that will have Oracle database 12.2.0.1 on Solaris 10 or 11.