3 Replies Latest reply on Sep 4, 2018 1:29 PM by Peter551059

    Oracle HTTP Server 12.2.1.3.0 installation exception

    Peter551059

      Hi.

      I have Oracle Fusion Middleware 12.2.1.3.0 (Weblogic and SOA Suite) 2 nodes cluster.

      Now I install OHS 12.2.1.3.0 as collocated server.

      Everything goes fine until second step - Copy

      I choose the same inventory as FMW and install group oinstall. I skip auto updates.

      I choose the same ORACLE_HOME as FMW and collocated HTTP server option.

      JDK home is the same as for FMW. It is JDK1.8.0_172.

      On checking everithing is OK.

      On installation second step - Copy I get this exception:

      oracle.sysman.nextgen.NextGenInstallerException: java.lang.Exception: java.lang.IllegalStateException: The classloader used by the current data handler object is not the same classloader or a parent classloader of the data handler object provided.

       

      What is wrong?

      Thanks in advance.