2 Replies Latest reply on Nov 9, 2018 6:01 PM by 3768281

    Storagetek SL48 errors with drive

    3768281

              Good Afternoon,

       

        A few days ago our Sun Storagetek SL48 started to display errors and the drive came down, I can bring the drive up again through NBU, but after some minutes later the drive goes down again.  In Storagetek display I got messages like, "Unload timeout" and in Library Status, "Status: DF 00".  In log files on NBU's server there is messasges like the following:

       

      Aug 23 16:28:31 netbackup bptm[21712]: [ID 875272 daemon.warning] TapeAlert Code: 0x03, Type: Warning, Flag: HARD ERROR, from drive HP.ULTRIUM4-SCSI.000 (index 2), Media Id 180178

      Aug 23 16:28:31 netbackup bptm[21712]: [ID 258725 daemon.crit] TapeAlert Code: 0x38, Type: Critical, Flag: UNREC. UNLOAD FAILURE, from drive HP.ULTRIUM4-SCSI.000 (index 2), Media Id 180178

       

      Aug 23 16:49:27 netbackup tldd[21837]: [ID 193479 daemon.error] TLD(0) [21837] timed out after waiting 855 seconds for ready, drive 1

      Aug 23 16:49:49 netbackup ltid[1783]: [ID 676105 daemon.error] Operator/EMM server has DOWN'ed drive HP.ULTRIUM4-SCSI.000 (device 2)

       

      Aug 27 10:15:59 netbackup tldcd[20141]: [ID 521009 daemon.error] TLD(0) key = 0x4, asc = 0x82, ascq = 0xf5, UNKNOWN ERROR, KEY: 0x04, ASC: 0x82, ASCQ: 0xF5

      Aug 27 10:15:59 netbackup tldcd[20141]: [ID 719803 daemon.error] TLD(0) Move_medium error

      Aug 27 10:16:00 netbackup bptm[21621]: [ID 919047 daemon.warning] TapeAlert Code: 0x03, Type: Warning, Flag: HARD ERROR, from drive HP.ULTRIUM4-SCSI.000 (index 2), Media Id 150103

      Aug 27 10:16:00 netbackup bptm[21621]: [ID 302500 daemon.crit] TapeAlert Code: 0x38, Type: Critical, Flag: UNREC. UNLOAD FAILURE, from drive HP.ULTRIUM4-SCSI.000 (index 2), Media Id 150103

       

      Aug 27 10:47:09 netbackup tldcd[13630]: [ID 521009 daemon.error] TLD(0) key = 0x4, asc = 0x82, ascq = 0xf5, UNKNOWN ERROR, KEY: 0x04, ASC: 0x82, ASCQ: 0xF5

      Aug 27 10:47:09 netbackup tldcd[13630]: [ID 719803 daemon.error] TLD(0) Move_medium error

      Aug 27 10:47:10 netbackup bptm[13412]: [ID 139627 daemon.warning] TapeAlert Code: 0x03, Type: Warning, Flag: HARD ERROR, from drive HP.ULTRIUM4-SCSI.000 (index 2), Media Id 150115

      Aug 27 10:47:10 netbackup bptm[13412]: [ID 423061 daemon.crit] TapeAlert Code: 0x38, Type: Critical, Flag: UNREC. UNLOAD FAILURE, from drive HP.ULTRIUM4-SCSI.000 (index 2), Media Id 150115

       

      The other drive is working fine. Could be a hardware problem that needs to be replaced?  Any suggestions?

       

      Thanks in advance.

      Cheers.