0 Replies Latest reply on Sep 3, 2018 3:57 PM by TKPAUL

    KODO - JDK 1.8 compatibility error

    TKPAUL

      Hi,

      I am planning to do upgrade one application from JDK 1.6 to JDK 1.8. The application has the KODO and JDO dependencies.

      KOD version is :

      Specification-Version: 1.0.2

      Implementation-Version: 3.4.0

       

      JDO version is: 1.0.2..

       

      When I am upgrading the JDK version to 1.8, getting KODO error.

       

      Shall I need to upgarde KODO and JDO also? If yes, kindly share the upgrade version which will be compatible with JDK 1.8.

       

       

      Thanks,

      Tarun