0 Replies Latest reply on Sep 5, 2018 2:12 PM by 3399716

    About WebLogic Server Basic License Feature Usage Measurement Script

    3399716

      Hi All,

       

      there  is  a script  in Doc ID 885587.1  to measure  weblogic server license feature usage.

       

      As the script runs, the following output is displayed ;

       

      I m confused a bit. this output shows  used features ?   or activated features but they are in use or not ?    and   what is "No errors detected"  mean ?     Thank you for your answers

       

      Initializing WebLogic Scripting Tool (WLST) ...

       

      Welcome to WebLogic Server Administration Scripting Shell

       

      Type help() for help on available commands

       

      ===================================

      WLS Basic Feature Usage Measurement

      ===================================

      5/14/15 2:29 AM

      Please enter your username :weblogic

      Please enter your password :

      Please enter your server URL [t3://localhost:7001] :t3://hostName:9099

      Connecting to t3://hostName:9099 with userid weblogic ...

      Successfully connected to Admin Server 'AdminServer' that belongs to domain 'testing11'.

       

      Warning: An insecure protocol was used to connect to the

      server. To ensure on-the-wire security, the SSL port or

      Admin port should be used instead.

       

      ===========

      Domain Info

      ===========

      Checking for administration port enabled:

      Checking for service migration:

      No errors detected

      ============

      Cluster Info

      ============

      Checking cluster type and overload actions:

      No errors detected

      ===========

      Server Info

      ===========

      Checking server mode and overload actions:

      No errors detected

      ======================