2 Replies Latest reply on Sep 10, 2018 10:19 AM by Ian Baugaard

    DataGuard Version Requirements vs. Primary

    user11991861

      DataGuard Question:

       

      Can a DataGuard 11.2.0.4 + Patching service a 11.2.0.2 Primary?

       

      Specifically, can we:

      1. upgrade our DataGuard server to 11.2.0.4 and patch;
      2. re-sync with the primary;
      3. roll over the DataGuard server as the Primary;
      4. and then Upgrade and patch the old-Primary as the new DataGuard server.

       

      There is reference to doing this for a 12c upgrade but we are unclear if this is possible for 11g.

       

      Thanks

       

      Perry Shipman

      University of California San Diego