6 Replies Latest reply on Sep 28, 2018 8:40 AM by Beauty_and_dBest

    ETCC for AppsTier

    Beauty_and_dBest

      Upgrade EBS 12.0.6  to 12.2.7

       

      Oracle® E-Business Suite

      Upgrade Guide

      Release 12.0 and 12.1 to 12.2

      Part No. E73540-04

      July 2018

       

       

      Hi ALL,

       

      In page 119, section 4-57, Performing the Upgrade, Oracle E-Business Suite Upgrade Guide, mentioned below requirement.

       

       

      I have done ETCC for the database because it easier to apply the patches.

       

      But for the Apps-Tier ETCC,  I do not knwo how to attack the patches listed below:

       

      ===============================================================================

      Oracle WebLogic Server (WLS)

      ===============================================================================

      Now examining product Oracle WebLogic Server (WLS).

       

      Oracle Home = /u01/oracle/PPAPROD/fs1/FMW_Home/wlserver_10.3.

      Product Version = 10.3.6.0.7

       

      Note that for Oracle WebLogic Server, patches rather than bugfixes are verified.

       

      Checking required patches for Oracle WebLogic Server (WLS) 10.3.6.0.7.

        Missing Patch ID: 23743997

      The above list shows missing patches for Oracle WebLogic Server.

      If you have applied other Oracle WebLogic Server patches, they may have included the bugfixes needed.

      Contact Oracle Support if you require assistance in determining whether this is the case.

       

      ===============================================================================

       

      Generating Patch Recommendation Summary.

       

      ===============================================================================

      PATCH RECOMMENDATION SUMMARY

      ===============================================================================

      One or more products have bugfixes missing.

      The default patch recommendations to install these missing bugfixes are:

       

      -------------------------------------------------------------------------------

      Oracle Forms and Reports 10.1.2.3.0

      -------------------------------------------------------------------------------

        Patch 26825525

          - Filename: p26825525_101232_LINUX.zip

       

        Patch 25342269

          - Filename: p25342269_101232_Generic.zip

       

       

      -------------------------------------------------------------------------------

      Oracle Fusion Middleware (FMW) - Web Tier 11.1.1.9.0

      -------------------------------------------------------------------------------

        Patch 22288381

          - Filename: p22288381_111190_Generic.zip

       

      -------------------------------------------------------------------------------

      Oracle Fusion Middleware (FMW) - oracle_common 11.1.1.9.0

      -------------------------------------------------------------------------------

        Patch 9905685

          - Filename: p9905685_111190_Generic.zip

        Patch 17428617

          - Filename: p17428617_111190_Generic.zip

        Patch 21366277

          - Filename: p21366277_111190_Generic.zip

        Patch 21628307

          - Filename: p21628307_111190_Generic.zip

        Patch 24606362

          - Filename: p24606362_111190_Generic.zip

        Patch 24843064

          - Filename: p24843064_111190_Generic.zip

        Patch 13544814

          - Filename: p13544814_111190_Generic.zip

        Patch 16089637

          - Filename: p16089637_111190_Generic.zip

        Patch 20141119

          - Filename: p20141119_111190_Generic.zip

       

      -------------------------------------------------------------------------------

      Oracle WebLogic Server (WLS) 10.3.6.0.7

      -------------------------------------------------------------------------------

        Patch 23743997 [SU Patch [K25M]: WLS PSU 10.3.0.6.161018]

          - Filename: p23743997_1036_Generic.zip

       

      Apply the required patches and rerun this script.

      +-----------------------------------------------------------------------------+

      A consolidated zip file with the required application tier patches is

      available on My Oracle Support via:

       

        Patch 27557446

          - EBS RELEASE 12.2 CONSOLIDATED FMW FIXES FOR APR 2018

       

      +-----------------------------------------------------------------------------+

      [WARNING]  Patch 23743997 [SU Patch [K25M]: WLS PSU 10.3.0.6.161018] is missing.

      This is the recommended minimum WLS patch set.

      You should install it now, and then rerun this script to check for any

      further fixes available.

      +-----------------------------------------------------------------------------+

       

      See Doc ID 1594274.1 for any special instructions regarding these patches.

      Footnotes in Doc ID 1594274.1 also apply to corresponding overlay patches.

       

      Finished checking prerequisite patches for File Edition: run.

      Thu Sep 27 22:09:55 +08 2018

       

      Log file for this session: /UPGRADE_PATCH_APP/ETCC/checkMTpatch_7411.log

       

      ===============================================================================

       

       

      Please help how and where to start applying the patch for the apps-tier

       

      How do I resolve this warning?

      [WARNING]  Patch 23743997 [SU Patch [K25M]: WLS PSU 10.3.0.6.161018] is missing.

      This is the recommended minimum WLS patch set.

      You should install it now, and then rerun this script to check for any

      further fixes available.

       

       

       

      Kind regards,

      jc