1 Reply Latest reply on Oct 8, 2018 4:00 AM by Kanda-Oracle

    JAVA applet error - doesn't load after clone

    984556

      EBS 11.5.9
      OS AIX 5.3

       

      After successful clone, Applet doesn't work, it was working pre-clone, but post clone doesn't.

      Note: Internet Explorer has XSS filter already disabled, pre-clone machine cloapp the applet loads up but standby machine (which is clone of cloapp) applet doesn't load up and throws this error: FRM-92050

      FRM-92050_2.png

      FRM-92050_1.png

       

       

       

      Looking at the original machine from which I did clone

       

      Original machine = cloapp

      applprod@cloapp:/oraapp/prodora/8.0.6>ps -ef | grep f60

      applprod  5439606        1   0   26 ▒▒▒  pts/4  0:10 f60runm webfile=5,0,cloapp_9000_PROD

      applprod  6946908        1   0   30 ▒▒▒  pts/4  0:00 f60srvm em=cloapp_9000_PROD port=9000 mode=socket exe=f60webmx

      applprod  7012432  6946908   0 03:13:57  pts/4  0:00 f60runm webfile=5,1,cloapp_9000_PROD

      applprod  8061096        1   0   30 ▒▒▒      -  0:47 d2lc60 cloapp 9100 0 1 f60webmx

       

       

      Cloned machine = standby

      applprod@standby:/home/applprod>ps -ef | grep f60


      applprod  438388       1   0 04:06:48      -  0:00 d2lc60 standby 9100 0 1 f60webmx

      applprod  544882  581800   0 04:06:45  pts/0  0:00 f60runm webfile=5,0,standby_9000_PROD

      applprod  581800       1   0 04:06:45  pts/0  0:00 f60srvm em=standby_9000_PROD port=9000 mode=socket exe=f60webmx

       

      applprod@standby:/home/applprod>/oraapp/prodcomn/admin/scripts/PROD_standby/adfrmctl.sh status

       

       

      You are running adfrmctl.sh version 115.33

       

       

      forms metrics server for PROD is running.

       

       

      adfrmctl.sh: exiting with status 0

       

       

      applprod@standby:/home/applprod>

       

       

      All enabled services for this node are started.

      Check logfile /oraapp/prodcomn/admin/log/PROD_standby/10060510.log for details

       

      [Service Control Execution Report]

      The report format is:

        <Service>                                     <Script>         <Status>

       

       

        Oracle Apache Server PROD_standby             adapcctl.sh      Started

        OracleTNSListener80APPS_PROD_standby          adalnctl.sh      Started

        OracleConcMgrPROD_standby                     adcmctl.sh       Started

        OracleFormsServer-Forms60PROD_standby         adfrmctl.sh      Started

        OracleReportServer-Rep60_PROD                 adrepctl.sh      Started

        Oracle Metrics Client PROD_standby            adfmcctl.sh      Started

        Oracle Metrics Server PROD_standby            adfmsctl.sh      Started

        Oracle Fulfillment Server PROD_standby        jtffmctl.sh      Started

        Oracle Discoverer services PROD_standby       addisctl.sh      Started

        Oracle Restricted Apache Server PROD_standby  adaprstctl.sh    Disabled

        Oracle Apache Server PROD_standby for PL/SQL  adapcctl.sh      Disabled

        Oracle TCF SocketServer PROD_standby          adtcfctl.sh      Disabled

        Oracle ICSM PROD_standby                      ieoicsm.sh       Disabled

        Oracle iProcurement Bulk Loader PROD_standby  icxblkctl.sh     Disabled

       

       

       

       

      ServiceControl is exiting with status 0

       

       

      AutoConfig is configuring the Applications environment...

       

       

      AutoConfig will consider the custom templates if present.

              Using APPL_TOP location     : /oraapp/prodappl

              Using java command          : /usr/java131/bin/java

              Java version                : 1.3.1

              Classpath                   : /usr/java131/jre/lib/rt.jar:/usr/java131/jre/lib/i18n.jar:/usr/java131/lib/dt.jar:/usr/java131/lib/tools.jar:/oraapp/prodcomn/java/appsborg2.zip:/oraapp/prodcomn/java

       

       

              Using Context file          : /oraapp/prodappl/admin/PROD_standby.xml

       

       

      Context Value Management will now update the Context file

       

       

              Updating Context file...COMPLETED

       

       

              Attempting upload of Context file and templates to database...COMPLETED

       

       

      Configuring templates from all of the product tops...

              Configuring AD_TOP........COMPLETED

              Configuring FND_TOP.......COMPLETED

              Configuring ICX_TOP.......COMPLETED

              Configuring IEO_TOP.......COMPLETED

              Configuring ABM_TOP.......COMPLETED

              Configuring ECX_TOP.......COMPLETED

              Configuring BIS_TOP.......COMPLETED

              Configuring GL_TOP........COMPLETED

              Configuring AMS_TOP.......COMPLETED

              Configuring WSH_TOP.......COMPLETED

              Configuring OKE_TOP.......COMPLETED

              Configuring OKL_TOP.......COMPLETED

              Configuring OKS_TOP.......COMPLETED

              Configuring CSF_TOP.......COMPLETED

              Configuring XNC_TOP.......COMPLETED

              Configuring IGS_TOP.......COMPLETED

              Configuring IBY_TOP.......COMPLETED

              Configuring PA_TOP........COMPLETED

              Configuring JTF_TOP.......COMPLETED

              Configuring MWA_TOP.......COMPLETED

              Configuring CN_TOP........COMPLETED

              Configuring CSI_TOP.......COMPLETED

              Configuring WIP_TOP.......COMPLETED

              Configuring CSE_TOP.......COMPLETED

              Configuring EAM_TOP.......COMPLETED

              Configuring IMT_TOP.......COMPLETED

              Configuring FTE_TOP.......COMPLETED

              Configuring ONT_TOP.......COMPLETED

              Configuring AR_TOP........COMPLETED

              Configuring AHL_TOP.......COMPLETED

              Configuring CSD_TOP.......COMPLETED

              Configuring IGC_TOP.......COMPLETED

       

       

      AutoConfig completed successfully.

      The log file for this session is located at: /oraapp/prodappl/admin/PROD_standby/log/10060533/adconfig.log

       

       

      What could be the issue here ?