2 Replies Latest reply on Oct 23, 2018 5:16 PM by Avinash Pentyala

    Obiee Waiting Problem

    dileraco

      Hi,

       

      Our obiee analytics system has a trouble since 2 days. When I click any object or button on the page, it waits many seconds and then F12 logs say following warnings and we could not find any solution. Pls help me. What do you suggest?

       

      Sync load common/privileges.xml obips.ResourceManager.js:1:1846

      Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience. For more help http://xhr.spec.whatwg.org/ obips.XMLHTTP.js:1:591

      Content Security Policy: Ignoring ‘x-frame-options’ because of ‘frame-ancestors’ directive.

      Sync load master/master.xml

       

      Obi Version is: 12.2.1.3.0 (Build BIPS-20170820114118 64-bit)

       

      Also sawlog log file says;

       

      [2018-10-16T13:56:46+03:00] [OBIPS] [ERROR:31] [] [saw.rpc.fixedmos.header] [ecid: 8c4164d1-ab63-4625-b7dc-9d159e642218-000573e2,0:1] [tid: 2874808064] [SI-Name: ] [IDD-Name: ] [IDD-GUID: ] [userId: ] An error occurred during execution of "send". Broken pipe [Socket:20][[

      File:socket.cpp

      Line:861

      Location:

          saw.rpc.fixedmos.header

          saw.rpc.fixedmos.write

          saw.httpserver.response.headers

          saw.rpc.server.responder

          saw.rpc.server

          saw.rpc.server.handleConnection

          saw.rpc.server.dispatch

          saw.threadpool.socketrpcserver

          saw.threads

      ]]

       

      Regards.

      Dilek