2 Replies Latest reply on Jan 28, 2019 6:19 AM by J 99

    OHS not ruuning up, AH00072: make_sock: could not bind to address [fe80::f0fe:ab57:2e78:e78d]:7777

    J 99

      Hi !

      Ohs is not running up, the log shows following error:

       

      <(OS 10048)Only one usage of each socket address (protocol/network address/port) is normally permitted.  : AH00072: make_sock: could not bind to address [fe80::f0fe:ab57:2e78:e78d]:7777>

      <2018-11-16 11:39:19> <INFO> <OHS-0> <AH00451: no listening sockets available, shutting down>

      <2018-11-16 11:39:19>

       

      changed Port in httpd.conf,

      also tried changing the port in admin.conf but STILL SAME ERROR IN LOG..

       

      Followed : OHS1 is not running in 12. Urgent.

      couldn't resolve the error.

       

      WEBLOGIC VERSION IS: 12.2.1.2.3

      --> another confusion is that the bind address [fe80::f0fe:ab57:2e78:e78d]:7777

      couldn't find anywhere in conf files, actual address i configured is wlstest:7777

      conf files also shows the wlstest:7777 address

       

      plz help! Thanks in advance.