1 2 Previous Next 20 Replies Latest reply on Dec 14, 2018 2:58 PM by Beauty_and_dBest Go to original post
      • 15. Re: Where to find the correct adop error?
        Beauty_and_dBest

        Hi Vivek,

         

          <!-- port information -->

           <oa_ports>

              <PORT_POOL oa_var="s_port_pool">20</PORT_POOL>

              <dbport oa_var="s_dbport" oa_type="EXT_PORT" base="1521" step="1" range="-1" label="Database Port">1541</dbport>

              <rpc_port oa_var="s_rpcport" oa_type="PORT" base="1626" step="1" range="-1" label="RPC Port">1646</rpc_port>

              <web_ssl_port oa_var="s_webssl_port" oa_type="PORT" base="4443" step="1" range="-1" label="Web SSL Port">4463</web_ssl_port>

              <ons_localport oa_var="s_ons_localport" oa_type="PORT" base="6100" step="1" range="-1" label="ONS Local Port">6120</ons_localport>

              <ons_remoteport oa_var="s_ons_remoteport" oa_type="PORT" base="6200" step="1" range="-1" label="ONS Remote Port">6220</ons_remoteport>

              <ons_requestport oa_var="s_ons_requestport" oa_type="PORT" base="6500" step="1" range="-1" label="ONS Request Port">6520</ons_requestport>

              <web_port oa_var="s_webport" oa_type="PORT" base="8000" step="1" range="-1" label="Web Listener Port">8020</web_port>

              <activewebport oa_var="s_active_webport" oa_type="DUP_PORT" base="8000" step="1" range="-1" label="Active Web Port">8020</activewebport>

              <forms_port oa_var="s_formsport" oa_type="PORT" base="9000" step="1" range="-1" label="Forms Port">9020</forms_port>

              <met_data_port oa_var="s_metdataport" oa_type="PORT" base="9100" step="1" range="-1" label="Metrics Server Data Port">9120</met_data_port>

              <met_req_port oa_var="s_metreqport" oa_type="PORT" base="9200" step="1" range="-1" label="Metrics Server Request Port">9220</met_req_port>

              <jtf_fulfillment_port oa_var="s_jtfuf_port" oa_type="PORT" base="9300" step="1" range="-1" label="JTF Fulfillment Server Port">9320</jtf_fulfillment_port>

              <jcache_port oa_var="s_java_object_cache_port" oa_type="PORT" base="12345" step="1" range="-1" label="Java Object Cache Port">12365</jcache_port>

              <fndcache_port_range oa_var="s_fnd_cache_port_range"/>

              <cmanport oa_var="s_cmanport" label="Oracle Connection Manager Port">1541</cmanport>

           </oa_ports>

         

        [appprod@appclone03 ~]$ grep wls_admin /home/appprod/PROD/fs2/inst/apps/PROD_appclone03/appl/admin/PROD_appclone03.xml

                 <wls_admin_host oa_var="s_wls_admin_host">appclone03</wls_admin_host>

                 <wls_admin_domain oa_var="s_wls_admin_domain">oracle.com.ph</wls_admin_domain>

                 <wls_admin_user oa_var="s_wls_admin_user">weblogic</wls_admin_user>

                 <wls_adminport oa_var="s_wls_adminport" oa_type="PORT" base="7001" step="1" range="-1" label="WLS Admin Server Port">7021</wls_adminport>

         

        I can not login to weblogic console becuase it seems down?

         

        http://appclone03.oracle.com.ph:7001/console

        or

        http://appclone03.oracle.com.ph:7021/console

         

         

        Please help....

         

        Kind regards,

        • 16. Re: Where to find the correct adop error?
          Beauty_and_dBest

          Hi ALL,

           

          Even running adop phase=fs_clone does not succeed

           

          How do I check the cause of the error?

           

                [EVENT] Calling task: "Releasing ports on appclone03"; script: "/home/appprod/PROD/fs2/inst/apps/PROD_appclone03/admin/install/txkCloneAcquirePort.pl"; args: " -option=close -server=appclone03.oracle.amti.com.ph -ports=5577,7022,7622,7422,7222,7822,6121,6221 -log=/home/appprod/PROD/fs_ne/EBSapps/log/adop/8/fs_clone_20181129_105740/PROD_appclone03/txkCloneAcquirePort.log"
                [EVENT] [START 2018/11/29 14:46:05] Releasing ports on appclone03
                  [EVENT] Calling: /home/appprod/PROD/fs2/inst/apps/PROD_appclone03/admin/install/txkCloneAcquirePort.pl
                  [STATEMENT] Output directory: /home/appprod/PROD/fs_ne/EBSapps/log/adop/8/fs_clone_20181129_105740/PROD_appclone03/txkCloneAcquirePort.log
                [EVENT] [END   2018/11/29 14:46:05] Releasing ports on appclone03
                [STATEMENT] SQL statement : "  update ad_adop_session_patches

            set status='F'

            where applied_file_system_base = '/home/appprod/PROD/fs2' and

            patch_file_system_base = '/home/appprod/PROD/fs1' and bug_number='CLONE' and status <> 'C'

            and appltop_id=2196 and node_name='appclone03'"

                [PROCEDURE] [START 2018/11/29 14:46:06] Check and Stop Patch Admin Server
                  [EVENT] [START 2018/11/29 14:46:07] Check and Stop Patch FS Admin Server
                  [EVENT] [END   2018/11/29 14:46:16] Check and Stop Patch FS Admin Server
                [PROCEDURE] [END   2018/11/29 14:46:16] Check and Stop Patch Admin Server
                [PROCEDURE] [START 2018/11/29 14:46:16] Check and Stop Patch Node Manager
                  [STATEMENT] Looking for any pending CLONE or CONFIG_CLONE records from run_base =  "/home/appprod/PROD/fs2" to patch_base = "/home/appprod/PROD/fs1"
                  [STATEMENT] There is a pending clone session for /home/appprod/PROD/fs1.
                  [STATEMENT] Skipping Check and Stop Patch Node Manager Step.
                [PROCEDURE] [END   2018/11/29 14:46:17] Check and Stop Patch Node Manager
                [UNEXPECTED]fs_clone phase completed with errors/warnings. Please check logfiles
                [PROCEDURE] [START 2018/11/29 14:46:17] Unlocking sessions table
                  [STATEMENT] Unlocking ad_adop_sessions table for appclone03 with wait interval of 60 seconds and number of tries 2
          • 17. Re: Where to find the correct adop error?
            Beauty_and_dBest

            Hi ALL,

             

            I am again encountering this error over and over, even though I have repeatedly cloned it successfully with the inventory file is now correct

             

            Is it becaUse I am cloning it from OL6 to OL7? Does it have bearing?

             

            Please help what is my real error, when I run > adop phase=prepare

             

             

            Validation Results for Node: appclone03

            ---------------------------------------

            [ERROR]: At least one Oracle inventory check has failed.

             

            [WARNING]: There could be issues while validating the ports used for E-Business Suite instance against ports used in /etc/services. Refer the log file for more details.

             

            [WARNING]: Either some of the required entries in /etc/hosts file might be missing (e.g. localhost or hostname) OR the file /etc/hosts could not be read.

             

            Some validations failed, please check /home/appprod/PROD/fs_ne/EBSapps/log/adop/9/prepare_20181213_033451/PROD_appclone03/ADOPValidations_Thu_Dec_13_03_36_35_2018.log

             

            =========================== END OF VALIDATION REPORT ======================

                    [UNEXPECTED]Error occurred while executing "perl /home/appprod/PROD/fs2/EBSapps/appl/ad/12.0.0/patch/115/bin/txkADOPValidations.pl  -contextfile=/home/appprod/PROD/fs2/inst/apps/PROD_appclone03/appl/admin/PROD_appclone03.xml -patchctxfile=/home/appprod/PROD/fs1/inst/apps/PROD_appclone03/appl/admin/PROD_appclone03.xml -phase=prepare -logloc=/home/appprod/PROD/fs_ne/EBSapps/log/adop/9/prepare_20181213_033451/PROD_appclone03 -promptmsg=hide"

                    [UNEXPECTED]Error 1 occurred while Executing txkADOPValidation script on appclone03

                    Log file: /home/appprod/PROD/fs_ne/EBSapps/log/adop/9/adop_20181213_033451.log

             

            [STATEMENT] Please run adopscanlog utility, using the command

             

            "adopscanlog -latest=yes"

             

            to get the list of the log files along with snippet of the error message corresponding to each log file.

             

            adop exiting with status = 1 (Fail)

            • 18. Re: Where to find the correct adop error?
              lmu

              Go to this directory and look in all the logs.

              /home/appprod/PROD/fs_ne/EBSapps/log/adop/9

              • 19. Re: Where to find the correct adop error?
                Beauty_and_dBest

                Hi Imu,

                 

                I only have two files in /home/appprod/PROD/fs_ne/EBSapps/log/adop/9

                 

                cd  /home/appprod/PROD/fs_ne/EBSapps/log/adop/9

                [root@appclone03 9]# ls

                adop_20181213_033451.log  prepare_20181213_033451

                 

                The log file is also the one displayed in the adop run.

                 

                  [START 2018/12/13 10:37:32] adzdoptl.pl run

                    ADOP Session ID: 9

                    Phase: prepare

                    [STATEMENT] Inside createPatchCtxFile()...

                 

                    [STATEMENT] PATCH context file exists

                 

                    [STATEMENT] SQL statement: "  select count(1)

                  from  ad_adop_sessions

                  where  adop_session_id=9 and (prepare_status in ('N','R')) and node_name='appclone03'

                "

                    [STATEMENT] SQL Output: "1".

                    [EVENT]     [START 2018/12/13 10:37:33] Calling task: "Executing txkADOPValidation script on appclone03"; script: "/home/appprod/PROD/fs2/EBSapps/appl/ad/12.0.0/patch/115/bin/txkADOPValidations.pl"; args: " -contextfile=/home/appprod/PROD/fs2/inst/apps/PROD_appclone03/appl/admin/PROD_appclone03.xml -patchctxfile=/home/appprod/PROD/fs1/inst/apps/PROD_appclone03/appl/admin/PROD_appclone03.xml -phase=prepare -logloc=/home/appprod/PROD/fs_ne/EBSapps/log/adop/9/prepare_20181213_103610/PROD_appclone03 -promptmsg=hide"

                      [EVENT]     [START 2018/12/13 10:37:33] Executing txkADOPValidation script on appclone03

                        [EVENT]     Calling: /home/appprod/PROD/fs2/EBSapps/appl/ad/12.0.0/patch/115/bin/txkADOPValidations.pl

                        [STATEMENT] Output directory: /home/appprod/PROD/fs_ne/EBSapps/log/adop/9/prepare_20181213_103610/PROD_appclone03

                        [UNEXPECTED]Error occurred while executing "perl /home/appprod/PROD/fs2/EBSapps/appl/ad/12.0.0/patch/115/bin/txkADOPValidations.pl  -contextfile=/home/appprod/PROD/fs2/inst/apps/PROD_appclone03/appl/admin/PROD_appclone03.xml -patchctxfile=/home/appprod/PROD/fs1/inst/apps/PROD_appclone03/appl/admin/PROD_appclone03.xml -phase=prepare -logloc=/home/appprod/PROD/fs_ne/EBSapps/log/adop/9/prepare_20181213_103610/PROD_appclone03 -promptmsg=hide"

                        [UNEXPECTED]Error 1 occurred while Executing txkADOPValidation script on appclone03

                        [PROCEDURE] [START 2018/12/13 10:40:20] Unlocking sessions table

                          [STATEMENT] Unlocking ad_adop_sessions table for appclone03 with wait interval of 60 seconds and number of tries 2

                 

                        [PROCEDURE] [END   2018/12/13 10:40:20] Unlocking sessions table

                        [STATEMENT] SQL statement : "  update ad_adop_sessions

                  set status='F'

                   where adop_session_id = 9 and appltop_id = 2196 and node_name='appclone03'

                "

                        Log file: /home/appprod/PROD/fs_ne/EBSapps/log/adop/9/adop_20181213_103610.log

                 

                 

                Please help.....

                 

                Kind regards,

                • 20. Re: Where to find the correct adop error?
                  Beauty_and_dBest
                  137141947 22:39:39 00:00:00 ad.bin.adop                            EVENT  [START] adzdoptl.pl run
                  137141947 22:39:39 00:00:00 ad.bin.adop                            EVENT  ADOP Session ID: 9
                  137141947 22:39:39 00:00:00 ad.bin.adop                            EVENT  Phase: prepare
                  137141947 22:39:39 00:00:00 ad.bin.adop                            EVENT  Log file: /home/appprod/PROD/fs_ne/EBSapps/log/adop/9/adop_20181214_213900.log
                  137141947 22:39:40 00:00:00 ad.bin.adop                            STATEMENT  Inside createPatchCtxFile()...
                  137141947 22:39:40 00:00:00 ad.bin.adop                            STATEMENT  PATCH context file exists
                  137141947 22:39:40 00:00:00 ad.bin.adop                            STATEMENT  SQL statement: "  select count(1)
                                                                                                   from  ad_adop_sessions
                                                                                                   where  adop_session_id=9 and (prepare_status in ('N','R'))

                   

                  137141947 22:39:40 00:00:00 ad.bin.adop                            STATEMENT  SQL Output: "1".
                  137141947 22:39:40 00:00:00 ad.bin.adop                            EVENT  [START] Calling task: "Executing txkADOPValidation script on appclone03"; script: "/home/appprod/PROD/fs2/EBSapps/appl/a
                  137141947 22:39:40 00:00:00 ad.bin.adop                            EVENT  [START] Executing txkADOPValidation script on appclone03
                  137141947 22:39:40 00:00:00 ad.bin.adop                            EVENT  Calling: /home/appprod/PROD/fs2/EBSapps/appl/ad/12.0.0/patch/115/bin/txkADOPValidations.pl
                  137141947 22:39:41 00:00:00 ad.bin.adop                            STATEMENT  Output directory: /home/appprod/PROD/fs_ne/EBSapps/log/adop/9/prepare_20181214_213900/PROD_appclone03
                  137141947 22:41:34 00:01:53 ad.bin.adop                            UNEXPECTED Error occurred while executing "perl /home/appprod/PROD/fs2/EBSapps/appl/ad/12.0.0/patch/115/bin/txkADOPValidations.pl
                  137141947 22:41:35 00:00:00 ad.bin.adop                            UNEXPECTED Error 1 occurred while Executing txkADOPValidation script on appclone03
                  137141947 22:41:35 00:00:00 ad.bin.adop                            PROCEDURE  [START] Unlocking sessions table
                  137141947 22:41:35 00:00:00 ad.bin.adop                            STATEMENT  Unlocking ad_adop_sessions table for appclone03 with wait interval of 60 seconds and number of tries 2
                  137141947 22:41:35 00:00:00 AD_ZD_ADOP.UNLOCK_SESSIONS_TABLE       WARN   WARN: Trying to unlock ad_adop_sessions table when no lock in place.
                  137141947 22:41:35 00:00:00 ad.bin.adop                            PROCEDURE  [END] Unlocking sessions table
                  137141947 22:41:35 00:00:00 ad.bin.adop                            STATEMENT  SQL statement : "  update ad_adop_sessions
                                                                                                   set status='F'
                                                                                                    where adop_session_id = 9 and appltop_id = 2196 and node_

                   

                  137141947 22:41:36 00:00:00 ad.bin.adop                            EVENT  Log file: /home/appprod/PROD/fs_ne/EBSapps/log/adop/9/adop_20181214_213900.log
                  137142156 23:12:28 00:30:52 ad.plsql.ad_zd.set_edition             ERROR  Unable to set edition. Invalid edition type : PATCH
                  1 2 Previous Next