1 Reply Latest reply on Jan 22, 2019 2:39 PM by graphicsRat

    [Unable to launch IDE] Error message: ODS supports Java version 1.8.0_60 and newer

    graphicsRat

      [First-time user here]

       

      I've recently downloaded the tarfile for ODS 12.6 (on CentOS 6.6) and tried to launch the IDE by running "devstudio" but I got the error message

       

      Developer Studio supports Java version 1.8.0_60 and newer and looks for a valid Java installation in the following order:

      1) Location specified with --jdkhome command line option

      2) On Mac OS X at location specified by /usr/libexec/java_home --version 1.8.0+ --failfast

      3) On Mac OS X at /Library/Java/JavaVirtualMachines/jdk1.8.0.jdk/Contents/Home/bin

      4) In the PATH environment variable

      5) At /usr/jdk/latest/bin

      6) On Linux at /usr/java/latest/bin

      7) At /usr/java/bin

      8) At /usr/bin

       

      So I installed Oracle Java SE Development Kit 11 (the latest) but I'm still getting the above error. (I'm not a Java developer. I'm looking to use ODS for C++ development)