1 Reply Latest reply on Feb 22, 2019 1:25 PM by Parks-Oracle

    Java 6 on Mac Mojave 10.14

    texasgal

      Hi there,

       

      I am trying to get a piece of software to run on Mojave 10.14 which requires Java 6.  I've tried installing the legacy edition here https://support.apple.com/kb/dl1572?locale=en_US  but it doesn't work. 

       

      I've also tried deleting java to try it again, but I can't actually delete it, in Terminal it says this version is still here:

      java version "1.6.0_65"

      Java(TM) SE Runtime Environment (build 1.6.0_65-b14-468)

      Java HotSpot(TM) 64-Bit Server VM (build 20.65-b04-468, mixed mode)

       

      Any help gratefully received!