1 Reply Latest reply on Mar 6, 2019 5:58 AM by Nemoto Akito - Oracle-Oracle

    Supported Java versions for Micros 9700 v4 and mymicros.net v8

    Nemoto Akito - Oracle-Oracle

      Sonesta is asking to confirm whether Java and Adobe Reader are needed on the Micros 9700 v4.0 server? As the installed versions of Java and Adobe Reader have several security vulnerabilities.

      Sonesta is using Micros 9700 v4 and mymicros.net v8.

       

      In reading the documentation on on docs.oracle.com for Oracle Hospitality 9700 4.0  https://docs.oracle.com/cd/E70170_01/index.html Java is used with the 9700 Web Reports – see Web Reports Installation and Upgrade Guide

      https://docs.oracle.com/cd/E70170_01/docs/9700_Web_Reports_Installation_Guide.pdf

       

      According to the https://docs.oracle.com/cd/E70170_01/docs/9700_Web_Reports_Installation_Guide.pdf which is dated 2014 it shows the following under Supported Java versions:

      Application Server side: Java JDK 1.6.0.45 is supported in mymicros.net v8.1 through v8.4.1.

      POS Client side: The latest Java JRE 1.7.0.67 version is supported in 9700 Web Reports with mymicros.net versions 8.3 and 8.4.1, but not 8.1.

       

      Is does not list the older version 8 for mymicros.net. And the Java versions are the older versions.

       

      The customer needs to use the current release of Java in order to address security vulnerabilities. They're asking if there will be issues with mymicros.net or 9700 if the install the newest version of Java.

      Can you please advise?