1 Reply Latest reply on Mar 6, 2019 6:42 AM by Nemoto Akito - Oracle-Oracle

    Simphony 2.9 Compatible Java and Adobe Reader versions

    Nemoto Akito - Oracle-Oracle

      Galaxy Macau IT management is requesting if they can deploy the latest versions of Java and Adobe reader software to the new Simphony 2.9 servers they are staging, due to concerns about security with older versions that they have been told are compatible with Simphony.

       

      Can I get confirmation on the latest update as to the highest supported versions that are allowed on a Simphony 2.9 server for Java and Adobe Reader?