1 Reply Latest reply on Mar 7, 2019 3:02 AM by Nemoto Akito - Oracle-Oracle

    Opera 5.5 Compatible Versions of Java and Adobe Reader

    Nemoto Akito - Oracle-Oracle

      Galaxy Macau IT management is requesting if they can deploy the latest versions of Java and Adobe reader software to the new Opera V 5.5 on premise servers they are staging, due to concerns about security with older versions that they have been told are compatible with Opera.

       

      Can I get confirmation on the latest update as to the highest supported versions that are allowed on a Opera 5.5 on premise server for Java and Adobe Reader?