4 Replies Latest reply on Mar 11, 2019 3:01 PM by Christian Berg

    12c: Graphs not showing anymore

    Carsten Weber

      Hi guys,

       

      first of all I want to state my versions I am using for the upcoming scenario / question / problem:

       

      OBIEE: Version 12.2.1.1.0

      OBI Administration Tool: Version 12.2.1.1.0

      Oracle Essbase: Version 11.1.2.4.008.28

      Server OS: Linux RedHat Enterprise Edition 6

       

      This morning my colleague has added some new KPIs within Oracle BI Administration Tool and afterwards she did some visualization within Answers using some stabled graphs and scatter graphs.

      All of a sudden the graphs did not show up anymore and even there was no error.

       

      The only way to get some information on the problem was by looking at a briefing book which contains the analysis:

       

      A fatal error occurred while processing the request. The server responded

      with: oracle.bi.nanserver.fwk.exception.BISvsException: A system error has

      occurred. Please contact your administrator.. Error Codes: AGEGTYVF

      Location: saw.rpc.mis.read, saw.threadpool.chartthreadpool, saw.threads

       

      It seems that all visual graphs (bar charts, line charts, ...) are affected by this problem.

       

      I already tried the following without any success:

       

      - restart all BI services

      - use an older repository-file

      - add the parameter "-Djava.awt.headless=true" to "obijh.properties"

       

      Does anyone know a solution for this random problem?

       

      Best regards and thanks in advance

       

      Carsten