5 Replies Latest reply on Mar 19, 2019 3:19 AM by user13639446

    HFM 11.1.2.4 is inaccessible from Workspace

    Aarie

      Hi Team,

       

      We have two HFM apps servers in clustered mode in Hyperion 11.1.2.4.

       

      When we try to open HFM Consolidation administration or any HFM app from Workspace (both network load balance url as well as direct web server url), we get following error...

      When we ran the diagnostic report on foundation server, following two related failures are observed......

      When we ran both the above links separately, its throwing APACHE bridge error...

       

      OHS log throws following error.....

       

      To fix the issue, we successfully did 'Deploy to application server' in both HFM apps servers and 'Configure Web server' in foundation server and then we bounced the services and servers as well but still no luck. Issue persists with same error everywhere.

       

      Both the HFM apps servers are running fine with OK status in WebLogic console and there is no issue while starting HFM services as well.

       

      One surprising thing we noticed that when we were running configurator in both HFM apps servers, it took 1+ hr in both the servers to open-then-run-and-complete-deployment which is very abnormal because normally it takes maximum 5-10 mins to complete the whole task. May be the common issue is causing trouble for configurator as well (There was no error in configtool.log)

       

      Till yesterday, it was working fine, but after a Microsoft windows security KB installation, issue started occurring (that KB has been already uninstalled).

       

      It looks like there is some disconnection between Oracle HTTP server and HFM apps servers but not sure what is that. we have checked for network issue, space issue and DB connection, all look fine. The only error which has become mystery is OHS log error mentioned above. This is the only error we get in logs otherwise rest of the logs are without any error.

       

      Could you please help us troubleshoot this issue?


      Thanks in advance!