1 2 Previous Next 19 Replies Latest reply on Mar 15, 2019 3:22 AM by Beauty_and_dBest

    EBS 12.2.8 - adstartall took so long to startup

    Beauty_and_dBest

      EBS 12.2.8

      12c

      OL6

       

      Hi ALL,

       

      We installed EBS 12.2.8, and it was ok to start/stop it before, meaning the speed is fast.

      The top 6 CPU usage below are all belong to this adstartall program for this instance.

       

      This this the last process which took so long, or after this:

      ****************************************************

      Executing service control script:

      /u02/appv1228/V1228/fs1/inst/apps/V1228_trnsrvr/admin/scripts/admanagedsrvctl.sh start oafm_server1 -nopromptmsg

      Timeout specified in context file: -1 second(s)

       

      script returned:

      ****************************************************

       

      You are running admanagedsrvctl.sh version 120.14.12020000.12

       

      Starting oafm_server1...

       

      Server specific logs are located at /u02/appv1228/V1228/fs1/FMW_Home/user_projects/domains/EBS_domain/servers/oafm_server1/logs

       

      admanagedsrvctl.sh: exiting with status 0

       

      admanagedsrvctl.sh: check the logfile /u02/appv1228/V1228/fs1/inst/apps/V1228_trnsrvr/logs/appl/admin/log/adoafmctl.txt for more information ...

       

      .end std out.

       

      .end err out.

      ****************************************************

       

      All enabled services for this node are started.

       

      adstrtal.sh: Exiting with status 0

       

      adstrtal.sh: check the logfile /u02/appv1228/V1228/fs1/inst/apps/V1228_trnsrvr/logs/appl/admin/log/adstrtal.log for more information ...

       

      [appv1228@trnsrvr ~]$

       

       

      I can see that status 0 at the end but...

      I suspect the adstartall has timed out? because If we access the url we have error below:

       

      Please help how to resolve this issue

       

      If I run cpadmin.sh it does not connect to the database:

      But If I run sqlplus apps/apps, it can connect successfully.

       

       

      Kind regards,

      jc

        1 2 Previous Next