1 Reply Latest reply on Apr 29, 2019 4:31 AM by Beauty_and_dBest

    Adop prepare error (on fs_clone)- EBS 12.2.6

    Beauty_and_dBest

      EBS 12.2.6

      12c

      OL6

       

       

      Hi ALL,

       

      We have just newly cloned of EBS 12.2.6 Prod instance to TEST,   to apply a patch.

      Then we run adop phase=prepare for the first time on this newly cloned instance.

       

      But we encountered error  below:

       

      ======================================

      Inside copyCloneLogsToFSNE()...

      ======================================

       

      Creating the directory: /mnt/applmgr/PPAPROD/fs_ne/EBSapps/log/adop/4/20190428_103000/fs_clone/oraappstest/TXK_SYNC_create/fsclone_apply

       

      Copying the directory

      ---------------------

      SOURCE : /mnt/applmgr/PPAPROD/fs1/inst/apps/PPAPROD_oraappstest/admin/log/clone

      TARGET : /mnt/applmgr/PPAPROD/fs_ne/EBSapps/log/adop/4/20190428_103000/fs_clone/oraappstest/TXK_SYNC_create/fsclone_apply

       

      /mnt/applmgr/PPAPROD/fs1/EBSapps/comn/adopclone_oraappstest/bin/adclone.pl did not go through successfully.

      LOG DIRECTORY: /mnt/applmgr/PPAPROD/fs_ne/EBSapps/log/adop/4/20190428_103000/fs_clone/oraappstest/TXK_SYNC_create/fsclone_apply.

      *******FATAL ERROR*******

      PROGRAM : (/mnt/applmgr/PPAPROD/fs1/EBSapps/appl/ad/12.0.0/patch/115/bin/txkADOPPreparePhaseSynchronize.pl)

      TIME    : Sun Apr 28 10:45:16 2019

      FUNCTION: main::runFSCloneApply [ Level 1 ]

      ERRORMSG: /mnt/applmgr/PPAPROD/fs1/EBSapps/comn/adopclone_oraappstest/bin/adclone.pl did not go through successfully.

       

       

       

      Please help where to find the cause of the error.

       

       

      Kind regards,

      jc