3 Replies Latest reply on May 30, 2019 7:33 PM by _Dylan_

    how to get sqldeveloper going

    8b1c3574-431b-40a3-9ac7-618ca06733e0

      After getting the question about where my JDK is and writing the path name, I get the following:

       

      Found /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.212.b04-0.fc29.x86_64/jre/bin/java to run this product, and the major version of this Java is 12.

      The mandatory minimum major version to run this product is 1.8.

      This product cannot run with this Java.

       

      I don't understand this message.  It says my major version is 12 and it needs minimum 1.8.  12 is bigger than 1.  Can someone tell me what is going on?