9 Replies Latest reply on Jun 18, 2019 2:46 PM by harish_sharma

    Facing challenge.Yesterday It was success and Today failing badly.Is this Bug in Web Source Modules in APEX?

    harish_sharma

      Hi Expert ,

       

      Yesterday I have done the integration between Microsoft SharePoint to APEX and it was success. Even still I have data to show in report. Today I am going with the same approach to create new Web Source Modules but it failed. I am using the same web credential which I have created with client id and secret. I am not sure why it is failing. Now it is not allowing me to create new web source modules. Even I have tried with manual approach also to get access token but getting error access token is empty error.  My worry is why it worked yesterday and failed today badly. Now I am facing challenge from customer. I am attaching the screen shot where it is failing and where i was success.

      Whenever I am trying from PostMAN it success. Why this is failing from APEX.?

      Please suggest.

       

      Success Report with sharepoint data:

      Now Failing while creating new Web Source Modules:

       

       

      I am very much confused on this now.

       

      Kind Regards,

      Harish Sharma