1 2 Previous Next 24 Replies Latest reply on Aug 26, 2019 4:04 PM by Madhusudhan.Meesala

    Unable to open FDMEE

    1060285

      Hi All,

       

      When I am trying to open FDMEE via work space. I am getting below error.

       

      Status: 404 - Not Found

       

      Content: text/html; charset=UTF-8

      <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Draft//EN">

      <HTML>

      <HEAD>

      <TITLE>Error 404--Not Found</TITLE>

      </HEAD>

      <BODY bgcolor="white">

      <FONT FACE=Helvetica><BR CLEAR=all>

      <TABLE border=0 cellspacing=5><TR><TD><BR CLEAR=all>

      <FONT FACE="Helvetica" COLOR="black" SIZE="3"><H2>Error 404--Not Found</H2>

      </FONT></TD></TR>

      </TABLE>

      <TABLE border=0 width=100% cellpadding=10><TR><TD VALIGN=top WIDTH=100% BGCOLOR=white><FONT FACE="Courier New"><FONT FACE="Helvetica" SIZE="3"><H3>From RFC 2068 <i>Hypertext Transfer Protocol -- HTTP/1.1</i>:</H3>

      </FONT><FONT FACE="Helvetica" SIZE="3"><H4>10.4.5 404 Not Found</H4>

      </FONT><P><FONT FACE="Courier New">The server has not found anything matching the Request-URI. No indication is given of whether the condition is temporary or permanent.</p><p>If the server does not wish to make this information available to the client, the status code 403 (Forbidden) can be used instead. The 410 (Gone) status code SHOULD be used if the server knows, through some internally configurable mechanism, that an old resource is permanently unavaiable and has no forwarding address.</FONT></P>

      </FONT></TD></TR>

      </TABLE>

       

      Request you to please help me in troubleshooting the issue.

       

      Thanks in advance !!

        • 1. Re: Unable to open FDMEE
          Madhusudhan.Meesala

          What you found in FDMEE logs?? Did you check services running correctly??

           

          Thanks,

          Mady

          • 2. Re: Unable to open FDMEE
            Abdul-Oracle

            Please check the erpintegrator0.log and aifwebapplog, would give more detail on the error

             

             

            Abdul

            • 3. Re: Unable to open FDMEE
              1060285

              I have checked services are up and running fine. Inspite of that I am getting the error..

              • 4. Re: Unable to open FDMEE
                Madhusudhan.Meesala

                what about logs? Did you check for any error? check out memory also, enough is there or not.

                 

                Thanks,

                Mady

                • 5. Re: Unable to open FDMEE
                  WPaffhausen

                  Hello 1060285,

                   

                  Can you tell us a little bit more about your installation setup?  Was this working before and all of a sudden started happening?

                  Also can you provide a screenshot for reference?  There might be a detail in the screenshot that can help.

                   

                  It sounds like there is an issue in the OHS configuration deployment.... but we really can't say right now.

                   

                  Thank you,

                  Wayne

                  • 6. Re: Unable to open FDMEE
                    1060285

                    Hi Wpaffhausen,

                     

                    We have 3 servers( 1 Webserver( Foundation,RA,FR installed), 2nd server(FDMEE and planning),3 rd server(EAS,Essbase,Provider) installed.

                    FDMEE was working before but all of a sudden it started popping up with the error.

                     

                     

                     

                    Following errors has been registered while I have walk through during the occurrence of issue.

                     

                    ###<Jul 29, 2019 9:09:57 PM MYT> <Info> <Common> <dcsthypfdm> <ErpIntegrator0> <timerFactory1> <<anonymous>> <> <0000MkZ5BlB6uHz5k3CCyZ1TE1Mg000002> <1564405797718> <BEA-000628> <Created "1" resources for pool "odiMasterRepository", out of which "1" are available and "0" are unavailable.>

                    ####<Jul 29, 2019 9:24:18 PM MYT> <Info> <JDBC> <dcsthypfdm> <ErpIntegrator0> <[ACTIVE] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1564406658043> <BEA-001128> <Connection for pool "odiMasterRepository" has been closed.>

                    ####<Jul 29, 2019 9:24:57 PM MYT> <Info> <Common> <dcsthypfdm> <ErpIntegrator0> <timerFactory1> <<anonymous>> <> <0000MkZ5BlB6uHz5k3CCyZ1TE1Mg000002> <1564406697722> <BEA-000628> <Created "1" resources for pool "odiMasterRepository", out of which "1" are available and "0" are unavailable.>

                    ####<Jul 29, 2019 9:38:10 PM MYT> <Warning> <Socket> <dcsthypfdm> <ErpIntegrator0> <[ACTIVE] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1564407490505> <BEA-000449> <Closing socket as no data read from it on 10.127.140.89:25,029 during the configured idle timeout of 5 secs>

                    ####<Jul 29, 2019 9:38:10 PM MYT> <Warning> <Socket> <dcsthypfdm> <ErpIntegrator0> <[ACTIVE] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1564407490505> <BEA-000449> <Closing socket as no data read from it on 10.127.140.89:25,028 during the configured idle timeout of 5 secs>

                    ####<Jul 29, 2019 9:38:15 PM MYT> <Warning> <Socket> <dcsthypfdm> <ErpIntegrator0> <[ACTIVE] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1564407495500> <BEA-000449> <Closing socket as no data read from it on 10.127.140.89:25,030 during the configured idle timeout of 5 secs>

                    ####<Jul 29, 2019 9:38:15 PM MYT> <Warning> <Socket> <dcsthypfdm> <ErpIntegrator0> <[ACTIVE] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1564407495501> <BEA-000449> <Closing socket as no data read from it on 10.127.140.89:25,031 during the configured idle timeout of 5 secs>

                    ####<Jul 29, 2019 9:38:15 PM MYT> <Warning> <Socket> <dcsthypfdm> <ErpIntegrator0> <[ACTIVE] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1564407495501> <BEA-000449> <Closing socket as no data read from it on 10.127.140.89:25,033 during the configured idle timeout of 5 secs>

                    ####<Jul 29, 2019 9:38:20 PM MYT> <Info> <Server> <dcsthypfdm> <ErpIntegrator0> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <epm_admin> <> <> <1564407500252> <BEA-002638> <Graceful shutdown was issued remotely from 10.127.140.89>

                    ####<Jul 29, 2019 9:38:20 PM MYT> <Alert> <WebLogicServer> <dcsthypfdm> <ErpIntegrator0> <[ACTIVE] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)'> <epm_admin> <> <> <1564407500260> <BEA-000396> <Server shutdown has been requested by epm_admin>

                    ####<Jul 29, 2019 9:38:20 PM MYT> <Notice> <WebLogicServer> <dcsthypfdm> <ErpIntegrator0> <[ACTIVE] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)'> <epm_admin> <> <> <1564407500278> <BEA-000365> <Server state changed to SUSPENDING>

                    ####<Jul 29, 2019 9:38:20 PM MYT> <Info> <Cluster> <dcsthypfdm> <ErpIntegrator0> <[ACTIVE] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)'> <epm_admin> <> <> <1564407500296> <BEA-000158> <Server has stopped sending cluster heartbeats and announcements. It is still receiving heartbeats and announcements from other cluster members.>

                    ####<Jul 29, 2019 9:38:20 PM MYT> <Notice> <Cluster> <dcsthypfdm> <ErpIntegrator0> <[ACTIVE] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)'> <epm_admin> <> <> <1564407500302> <BEA-000163> <Stopping "async" replication service>

                    • 7. Re: Unable to open FDMEE
                      Cord234

                      In the Weblogic admin console, what is the status of ErpIntegrator0?  Is it in the RUNNING state with all OK health checks?

                       

                      • 8. Re: Unable to open FDMEE
                        1060285

                        I can see that services are up and running fine.. But when I checked AIF deployment. it is showing as failed.

                        Please find the screenshot below.

                         

                        1 person found this helpful
                        • 9. Re: Unable to open FDMEE
                          1060285

                          How can I navigate to the path shared in the screenshot..

                          • 10. Re: Unable to open FDMEE
                            Cord234

                            You'll need to troubleshoot why the deployment is showing as failed.  It's confusing to me that you're saying this deployment was working previously and that no recent changes have been made to the deployment.  I'm unsure of any reason why the module would go from Installed to Failed without any user interaction or changes.

                            1 person found this helpful
                            • 11. Re: Unable to open FDMEE
                              Cord234

                              Under Health of Running Servers, you'll see various statuses with hyperlinks:

                               

                              1 person found this helpful
                              • 12. Re: Unable to open FDMEE
                                1060285

                                Under the health I can see the services are up and running fine and the health of all looks OK.

                                Please find the screenshot below.

                                 

                                • 13. Re: Unable to open FDMEE
                                  Samar-Oracle

                                  Quick fix is to redeploy application server.

                                  • 14. Re: Unable to open FDMEE
                                    Madhusudhan.Meesala

                                    yeah, you said is good idea only. but you can try first clearing tmp and cache settings of FDMEE and browser also.

                                    if not, try to do configure web server once and check.

                                    If not go for redeploy application server.

                                    1060285 try these options once, as we are not getting correct error to trace.

                                     

                                    Thanks,

                                    Mady

                                    1 2 Previous Next