2 Replies Latest reply on Sep 3, 2019 10:07 AM by N Varma

    Fatwire 7.6.2 with Java 8

    User570023-OC

      I am using Fatwire 7.6.2 Which we have been running using Java 6 and tomcat 7.

      I have requirement of upgrading java to Java 8.

       

      Tried it quickly and got loads of errors related to Spring version. Has any one tried it before.

      Do you have a list of jars which needs upgrading?

      how big is the beast?