11 Replies Latest reply on Oct 30, 2019 10:00 PM by Christian Berg

    To enable this check, specify -Dweblogic.security.allowCryptoJDefaultJCEVerification

    Mr. C

      Starting up OBI-EE ( unsuccessfully ) I get a BEA-90905 that literally tells me:

       

      To enable this check, specify -Dweblogic.security.allowCryptoJDefaultJCEVerification

       

      Now, where would this be needed to be added ?

       

      The full line is:

       

      <Oct 8, 2019 2:15:28 PM CEST> <Info> <Security> <BEA-090905> <Disabling the CryptoJ JCE Provider self-integrity check for better startup performance. To enable this check, specify -Dweblogic.security.allowCryptoJDefaultJCEVerification =true.>

       

      And these are followed by,

       

      <Oct 8, 2019 2:15:28 PM CEST> <Info> <Security> <BEA-090906> <Changing the default Random Number Generator in RSA Cry ptoJ from ECDRBG128 to HMACDRBG. To disable this change, specify -Dweblogic.security.allowCryptoJDefaultPRNG=true.>

      <Oct 8, 2019 2:15:28 PM CEST> <Info> <Security> <BEA-090909> <Using the configured custom SSL Hostname Verifier imple mentation: weblogic.security.utils.SSLWLSHostnameVerifier$NullHostnameVerifier.>

       

      I know there is some issue, but in THIS thread I'd like to do what Oracle tells me, and that is to specify the parameter listed.