3 Replies Latest reply on Oct 23, 2019 6:59 AM by Srinath Menon-Oracle

    Does Itext 7 api supports by UCM

    Raja Kummathi

      Hi All,

       

      We do have some customization that are being configured in our custom component.

      Currently we are using itext 5 api that are working fine. When we are trying to upgrade Itext 7  in our component that is not working. Does UCM has any limitation?

       

      We are getting  "com/itextpdf/kernal/pdf/pdfreader no class defination error" since these are jars not loading to class path.

       

      WCC Version - 12c

       

      --Raja