0 Replies Latest reply on Oct 21, 2019 5:37 PM by Virender Yadav

    Missing RPM's for Installation of Oracle19c(19.4) on Enterprise Suse 15 SP1

    Virender Yadav

      Hi All,

      While configuring the Oracle 19c(19.4) on Enterprise Suse 15 SP1, I am seeing
      warning for RPM's mentioned below. I do connected with Suse support, they says
      below RPM's are in Enterprise Suse 12 SP4 not in Suse 15 SP1. I know Suse 15 SP1 is
      certified for Oracle19c(19.4). But just wanted to see by any chance anyone have worked on similar requirement.

       

      All the rpm's mentioned in the "Oracle installation documentation" already installed. Nothing is missing from there. I have attached the screen shot.

      Missing RPM's:
      libgfortran3-4.8.3
      JDK-1.8.0.5.151
      libpcre16-0-8.41
      libjpeg62-32bit-62.1.0
      libstdc++33-3.3.3-62.1

      Request for some suggestion.

      Thanks

      Virender