7 Replies Latest reply on Oct 31, 2019 6:03 AM by yoonas

    EBS R12.2.5 - Autoconfig on DB has ERROR

    Beauty_and_dBest

      EBS 12.2.5

      12c

      OL6

       

       

      Hi ALL,

       

      I already cloned our PROD to DR server.

       

      Now, I am restoring PROD latest data to our DR server.

       

      Our PROD and DR has the same file structure.

       

      For example in PROD, we have data at   /u01/oraprod/PROD/db/data

       

      So in our DR server,  we also have data at /u01/oprod/PROD/db/data.

       

      Now I remove DR - data  and replace it with the latest PROD - data.

       

      I was able to startup the database, but I need to run Autoconfig to replace the server node names in the database.

       

      When I run Autoconfig, we encounter error below:

       

       

       

      Executable : /u01/oracle/PSPROD/db/12.1.0/bin/sqlplus

       

      SQL*Plus: Release 12.1.0.2.0 Production on Wed Oct 30 06:06:40 2019

      Copyright (c) 1982, 2014, Oracle.  All rights reserved.

       

      Enter value for 1: Enter value for 2: Enter value for 3: ERROR:

      ORA-12545: Connect failed because target host or object does not exist

       

      ERRORCODE = 1 ERRORCODE_END

      .end std out.

       

      SQLPLUS Executable : /u01/oracle/PSPROD/db/12.1.0/bin/sqlplus

      SQL*Plus: Release 12.1.0.2.0 Production on Wed Oct 30 06:06:40 2019

      Copyright (c) 1982, 2014, Oracle.  All rights reserved.

       

      Enter value for 1: Enter value for 2: Enter value for 3: ERROR:

      ORA-12545: Connect failed because target host or object does not exist

       

       

      adcrobj.sh exiting with status 1

      ERRORCODE = 1 ERRORCODE_END

      .end std out.

       

      WARNING: [AutoConfig Error Report]

      The following report lists errors AutoConfig encountered during each

      phase of its execution.  Errors are grouped by directory and phase.

      The report format is:

            <filename>  <phase>  <return code where appropriate>

       

        [PROFILE PHASE]

        AutoConfig could not successfully execute the following scripts:

          Directory: /u01/oracle/PSPROD/db/12.1.0/appsutil/install/PSPROD_psoracledr

            afdbprf.sh              INSTE8_PRF         1

       

        [APPLY PHASE]

        AutoConfig could not successfully execute the following scripts:

          Directory: /u01/oracle/PSPROD/db/12.1.0/appsutil/install/PSPROD_psoracledr

           adcrobj.sh              INSTE8_APPLY       1

       

      AutoConfig is exiting with status 2

       

      AutoConfig execution completed on Wed Oct 30 06:06:41 2019

       

       

      Please help.........

       

      Kind regards,

      jc