3 Replies Latest reply on Nov 6, 2019 5:51 AM by Asitha V. Wijesiri

    Do any one face this issue it's pinging it's communicating but TM-U220 not printing the Orders?

    Asitha V. Wijesiri

      This is to
      bring to your notice that currently in few hotels (3 properties to be exact and all are Sheraton Hotels) face some odd issue.



      The Oracle Micros TM-U220 Ethernet printer does not print the Orders. Printer has UB-E03 Ethernet card (Part # 700634-051)

      1. The assigned IP pings from any terminal (there are no IP conflicts)

      2. EPSON web utility opens without any errors

      3. Printer Dip Switch Settings changed and tried (DSW1 – 2, 8 ON & DSW2 – 1,2,4,8 – ON also tried DSW1 – All OFF / DSW2 –2-4 ON)

      4. Tried changing to a different IP address in EMC and in the Printer, still the same issue occurs.

      5. Changed the printer to another NEW Printer, still the same issue occurs.


                               Printer Model : M188B
                               Firmware Version : 5.11 MI
                               Boot Version : 5.01 MI
                               Simphony Version : 2.9.MR 3

      6. Changed the Network switches and data ports.

      7. The error pops up as written below;

                                                        PrinterName
                                                        Check 210336, Shetty
                                                        Timeout, Printer may be turned off.
                                                        No backup Available.
                                                        Print Job Failed.

      8. Replaced the Ethernet card UB-E03 to a different 700634-051 from our stock, but still same issue.

      Finally we tried with the OLD Micros Ethernet IV card (700634-035) with the same printer and it’s started to print orders.


      Note: - There are many sites using UB-E03 Ethernet card with Simphony Version 2.9.3 working fine too however in these property it’s not, please assist us to get the solution ASAP.