0 Replies Latest reply on Dec 6, 2019 12:19 PM by Parag Narkhede

    Java concurrent program to use different version of java

    Parag Narkhede

      Hi,

       

      I have one custom java concurrent program but  our server has java 1.7 is installed.

      We want to run one class which is supported by java 1.8 only. We have installed java 1.8 on server.

      But how to tell java concurrent program to use 1.8 instead of 1.7 .

      Is it available in program definition Options?