0 Replies Latest reply on Dec 30, 2019 3:51 PM by 4153050

    network link shows down and comes up its own after 25-30secs. We are using IPMP and cluster on T2-7 Solaris 11.3

    4153050

      /var/adm/messages:Dec 19 16:43:23 VMHOST07 mac: [ID 486395 kern.info] NOTICE: ixgbe0 link down

      /var/adm/messages:Dec 19 16:43:23 VMHOST07 in.mpathd[68]: [ID 215189 daemon.error] The link has gone down on pcie4_p0

      /var/adm/messages:Dec 19 16:43:31 VMHOST07 mac: [ID 435574 kern.info] NOTICE: ixgbe0 link up, 1000 Mbps, full duplex

      /var/adm/messages:Dec 19 16:43:44 VMHOST07 in.mpathd[68]: [ID 820239 daemon.error] The link has come up on pcie4_p0

      /var/adm/messages.1:Dec  8 08:56:15 VMHOST07 mac: [ID 486395 kern.info] NOTICE: ixgbe4 link down

      /var/adm/messages.1:Dec  8 10:07:41 VMHOST07 mac: [ID 435574 kern.info] NOTICE: ixgbe4 link up, 10000 Mbps, full duplex

      /var/adm/messages.1:Dec  9 00:01:46 VMHOST07 mac: [ID 435574 kern.info] NOTICE: ixgbe3 link up, 1000 Mbps, full duplex

      /var/adm/messages.1:Dec  9 19:20:20 VMHOST07 mac: [ID 486395 kern.info] NOTICE: ixgbe0 link down

      /var/adm/messages.1:Dec  9 19:20:20 VMHOST07 in.mpathd[68]: [ID 215189 daemon.error] The link has gone down on pcie4_p0

       

      /var/adm/messages:Dec 20 02:47:00 VMHOST08 mac: [ID 486395 kern.info] NOTICE: ixgbe0 link down

      /var/adm/messages:Dec 20 02:47:00 VMHOST08 in.mpathd[68]: [ID 215189 daemon.error] The link has gone down on pcie4_p0

      /var/adm/messages:Dec 20 02:47:07 VMHOST08 mac: [ID 435574 kern.info] NOTICE: ixgbe0 link up, 1000 Mbps, full duplex

      /var/adm/messages:Dec 20 02:47:21 VMHOST08 in.mpathd[68]: [ID 820239 daemon.error] The link has come up on pcie4_p0

       

      We have noticed intermittent link down/up events with different times and on different cluster nodes. Wondering if this is something to do with IPMP ? as physical cables has been tested and looking good. We have links can go 10GBPS as auto-negotiation it set.