3 Replies Latest reply on Jan 3, 2020 9:39 AM by Ramiro T.

    SQL Dev 19.4 - ArrayIndexOutOfBoundsException when connecting to 9i

    Ramiro T.

      I'm using the latest SQL Developer (19.4) to connect to an old database, and I get the following message: Java.lang.RuntimeException: java.lang.ArrayIndexOutOfBoundsException.

       

      The database I'm connecting to is "Oracle9i Enterprise Edition Release 9.2.0.7.0 - 64bit", and I'm able to connect with SQL Developer 19.2.1, but not with 19.4.

       

      Has anyone experienced anything like this?, is it possible to connect to a 9i Database with the latest SQL Developer?

       

      Thanks in advance.