9 Replies Latest reply on Jan 24, 2020 6:01 AM by Glen Conway

    Query results pane is disabled or can not access results

    4173128

      Hi, i have been facing this issue quite longer now.

      I am using SQL developer, when i run my SQL its displays the results correctly in Query Results window, but when i want to copy something from Query Results, or want to do right click on the Query Results to do export and all, its just seems like disabled.

      It does not highlight any cell on clicking on Query results pane or does not display Context Menu on Right clicking on Query Results etc. I cant even click on Column Headers to sort the results.

       

      Clicking on anywhere else or right click anywhere else works perfectly fine. Even i can copy contents of Script output pane, but the issue is only with Query Results.

      I faced this issue with SQL Developer Version 3.2.09, Build MAIN-09.30, also with V18 as well.

       

      Is there any way i can make it enabled or is it a BUG. Not sure it got disable by mistake by me.

      I have already tried installing uninstalling SQL developer version, but no luck.

       

      Can somebody help?