12 Replies Latest reply on Mar 11, 2020 5:36 PM by B.Delmée

    howto use a non-default ojdbc8.jar

    B.Delmée

      Hello, I am currently (mostly) using a virtualized copy of sqldeveloper v17.4

      I cannot alter/modify anything to this read-only SW copy.

      Recently our databases have been upgraded to 19c, and i'd like to try a more recent version of the JDBC driver.

      Functionality-wise, v17.4 suits me, but can it be told to use a different version of the Oracle JDBC driver (than the one bundled under jdbc/lib) ?