5 Replies Latest reply on Mar 30, 2020 6:55 AM by Balamurugan Natarajan

    ORDS 18.4.0 -> ERR-7620 Could not determine workspace for application ().

    user6759493

      Getting the following error in APEX:

       

         ERR-7620 Could not determine workspace for application ().

       

      After upgrading Apache Tomcat from 9.0.30 to 9.0.31

      ORDS 18.4.0 has not ben touch or modified. It does owkr under Tomcat 9.0.30, it FAILS under 9.0.31 !

       

      Below are the versions used.

       

      Oracle Database 12c Enterprise Edition Release 12.1.0.2.0 - 64bit Production

      Oracle Rest Data Services Release ords-18.4.0.354.1002

      Oracle Application Express 18.2.0.00.12

      Apache Tomcat Release 9.0.31