6 Replies Latest reply on Mar 31, 2020 4:46 AM by 2751240

    Has anyone had SQLDeveloper 19.4 stop working, and then refuse to come up?

    aceinc

      I was working along, tried to save a package body, and it locked. After waiting a while I killed the process, and tried to start it back up. It displays the splash screen, and the bar moves all the way across, and then the icon in the task bar starts flashing orange. That's it, nothing else happens.

       

      Running Windows 7 fully up to date, SQLDeveloper v19.4.0.354.1759.

       

      Things I haven't done;

      1. Install any software.
      2. Install any updates.
      3. Had any hardware or software changes.

       

      Things I have done after the issue;

      1. Rebooted.
      2. Wiped out Temp files.
      3. Run Disk Clean up.
      4. Went to the app data folder and renamed the system19.4.0.354.1759 and let it recreate it.
      5. Looked for *.log & *.trc files and can't find any.

       

      I would really like to get this operational again. What should I do next?