2 Replies Latest reply on Jun 4, 2020 2:43 PM by iArchSolutions-Joe

    FDMEE ODI System Settings Test

    Anjum Ara

      Hi

       

      There is a long story behind but I am trying to update incorrect details on the ODI Settings page in the FDMEE 11.1.2.4.220. I updated the incorrect schema password, incorrect SID, and "saved".

      I try to test and it still shows "ODI Connection successful". Does anyone know any other method of updating these details?

       

      Additionally, I had recently faced a similar issue in the 11.1.2.3 version and I updated the ODI details using the CCS Utility and this helped me Input, Validate and Execute the data loads. We had to update the DB hostname and domain but FDMEE was not able to establish a connection with the ODI even if it showed success from the front end.

       

       

      Thanks

      Anjum

        • 1. Re: FDMEE ODI System Settings Test
          iArchSolutions-Joe

          This is an existing FDMEE instance I presume with valid data/configuration you want to keep correct?  If so, have you tried to run the configtool.bat|sh and select just the FDMEE database option?  Then enter the correct details and ensure you select the re-use existing database option.  See if that corrects it.  If not you'll have to go into the FDMEE database\schema and update inside of the likely old SNP tables.  Let mw know if the first item works if not we can dig up the exact DB table location.

           

          As always - COLD BACKUPS FRIST all database/schemas.

           

          Joe Malewicki

          Certified Cloud Architect

          joe.malewicki@iarchsolutions.com

          203-880-4268

          • 2. Re: FDMEE ODI System Settings Test
            iArchSolutions-Joe

            Good morning - is this still an open issue for you?  Any update you could provide?

             

            Joe Malewicki

            Certified Cloud Architect

            joe.malewicki@iarchsolutions.com

            203-880-4268

             

            ***Please don’t forget to mark comments as helpful or answered so others in the community can better resolve the same issues if it is encountered.***