0 Replies Latest reply on May 1, 2020 5:53 PM by Stephen Thompson

    Change in Dow Jones Download

    Stephen Thompson

      Dow Jones have released a Product Update to all customers for April 2020.  Section 5 of this update discusses Information Security Enhancements: Disabling TLS 1.1 which will come into effect in August 2020.

       

      Please engage your IT department to ensure that you are using a supported browser version and that your Risk & Compliance API & Feeds client applications work with TLS 1.2.

       

      Dow Jones RiskCenter, Risk & Compliance Feeds servers, the Risk & Compliance API and Trade Compliance Search (ExImCheck) will be updated to allow connections only through TLS 1.2.

       

      As part of information security enhancements, we will be disabling support for TLS 1.1. This change impacts Risk & Compliance API and Feeds client applications and customers using older unsupported web browsers, which depend on TLS 1.1 to use

      our services.

       

      Question: Will the sentry-djw-download connector jar file still work OK with TLS 1.2 ?

       

      Many thanks
      Stephen