Unable to boot to BIOS (fault.memory.intel.dimm.none)

anilj

    Trying to bring up an old x2270 Sun branded box.

    I tried to do a BIOS/ILOM update, but I think that somehow corrupted the firmware.

    I've tried going into the Preboot to flash but didn't help either. Tried to go back to old ILOM pkg, still no luck.

     

    I don't see anything come up on the screen (BIOS) when I power up the system. All I see is this showing up as faulty in fault manager. Any suggestions? Thanks!

     

    faultmgmtsp> fmadm faulty

    ------------------- ------------------------------------ -------------- --------

    Time                UUID                                 msgid          Severity

    ------------------- ------------------------------------ -------------- --------

    2000-01-01/05:52:36 4b0574ba-b61a-e6e1-a717-9a40588f8219 SPX86-8001-ME  Critical

     

    Fault class : fault.memory.intel.dimm.none

     

    FRU         : /SYS/MB

     

    Description : Memory DIMMs are not populated.

     

    Response    : BIOS forwards error telemetry to the SP for diagnosis and

                  logging in ILOM event log.

     

    Impact      : The entire memory subsystem is unusable and there is no video

                  output.

     

    Action      : The administrator should review the ILOM event log for

                  additional information pertaining to this diagnosis.  Please

                  refer to the Details section of the Knowledge Article for

                  additional information.

      • 1. Re: Unable to boot to BIOS (fault.memory.intel.dimm.none)
        Nik

        Hi.

        What  message/ log notice you about coorupted FW/ ILOM ?

         

        At this momemnt system detect: Description : Memory DIMMs are not populated.

        Check:   How many DIMMS realy installed at server ?  What type ?  What slots populated ?

         

        Try replace DIMMs.  Also may be MB is bad.

         

        Regards,

           Nik

        • 2. Re: Unable to boot to BIOS (fault.memory.intel.dimm.none)
          3077498

          I've been using system for years now, the problem started when I tried to upgrade to latest firmware (BIOS/ILOM). Unfortunately, I did the firmware upgrade remotely, and I think system did not come back up so I tried to power cycle it remotely. It never came back up.

           

          I haven't touched the DIMMs. I can try to pull them out and then put them back in again.

           

          How can I rule out the BIOS problem (can I recover that somehow?)