0 Replies Latest reply on May 19, 2020 12:15 PM by Walid KHARRAT

    should i go with 19.2 ?

    Walid KHARRAT

      Hi,

      i'm in test of an ords 19.4 with weblogic (3vm) when i run jmeter script with 200 users i get many 503 and database latency. this sql cause the problems:

       

      declare
       nm owa.vc_arr := :1 ;
       vl owa.vc_arr := :2 ;
       l_patch varchar2(10) := 'N';
      begin
       owa.init_cgi_env( :3 , nm, vl );
       htp.init;
       htp.HTBUF_LEN := 63;
       :4  := sys_context('USERENV','SID');
       declare
        l_sql varchar(200) := 'select patch_applied from apex_release';
       begin
        execute immediate l_sql into l_patch;
       exception
        when others then
         null;
       end;
       :5  := l_patch;
      end;
      

      the apex is not installed and the object apex_release does not exist in the database

      this index is created :

      CREATE INDEX ORDS_METADATA.ORDS_OBJECTS_UOS_IDX ON ORDS_METADATA.ORDS_OBJECTS

          (

            SCHEMA_ID ASC ,

            PARSING_OBJECT ASC ,

            TYPE ASC ,

            STATUS ASC

          ) ;

       

      should i move to 19.2 or install apex with 19.4...

       

      Regards

      Walid