5 Replies Latest reply on Jun 3, 2020 5:58 PM by Christian.Shay -Oracle

    Problem with XE 18c reinstallation

    Ortensia

      Hi,

      I'm new in this community. I've a problem with XE 18c reinstallation after doing an uninstall.

      When I tried to run the installer, I've obtained the message "There is an already existing Oracle Database Express Edition service in this machine"

      In this community I found another person who had the same problem and I've followed the indicated solution:

      - run the services.msc utility

      - scroll down to the Oracle services

      The indications continue in this way:

      "Search for cmd. Right-click, run as adminsitrator. When it runs: sc delete service_name. For each and every OracleXE service you see. Then try the installer again."

      But in the services window, in the field "Description", there was written <impossibile leggere la descrizione. Codice di errore:2> and when I tried to run the command, the message was "Impossibile avviare il servizio OracleJobSchedulerXE su computer locale. Errore 2: Impossibile trovare il file specificato>

      Maybe I deleted some file manually, but I don't remember.

      Is there someone who can help me?

       

      ErroreOracle.png