0 Replies Latest reply on Mar 8, 2007 12:27 PM by 556212

    AQ/FTP adapter not working

    556212
      I am a newbie to oracle interconnect 9i and learning it from the oracle documentation.
      I successfully created DB to DB publish/subscribe example and worked on cross referencing as well. Now I am working on AQ and FTP examples. I have following doubts

      1. I created the aqapp application for AQ example given in oracle interconnect 9i documentation. My adapter service started successfully.
      When I execute the procedure given in the example, to enqueue the xml_raw_q1 queue then the procedure completes successfully but the adapter reacts nothing. I am not sure whether my message is enqueued or not and if it does then why my adapter don’t pick up the message.

      2. Regarding FTP, I tried to develop an example for it but was not able to do so. In oracle documentation for FTP adapters, there is no demo example given in oracle documentation as was given for DB adapters. So if someone can provide the same or similar then it will be quite helpful to me to understand FTP adapters as well.