1 3 4 5 6 7 Previous Next 193 Replies Latest reply: May 12, 2010 11:35 AM by Hussein Sawwan-Oracle Go to original post RSS
      • 60. Re: Oracle E-Business Suite R12 Installation on Windows 2003
        Hussein Sawwan-Oracle
        Nick, also note that installation of GNUMake is NOT required when using Cygwin.
        • 61. Re: Oracle E-Business Suite R12 Installation on Windows 2003
          429965
          Hi,
          I do use MKS tool instead of Cygwin. I have never had problem with window xp, mkstool, VC++ 6 and gnumake.

          I really want to know if anybody has been able to solve this problem.

          I will download cygwin and try that as well.


          Regards

          Nick
          • 63. Re: Oracle E-Business Suite R12 Installation on Windows 2003
            Hussein Sawwan-Oracle
            Could you please check if MKS exist in you PATH? In addition, copy the gnumake.exe to the MKS toolkit directory.

            Note: newer versions of gnumake are called make.exe. You must rename the make.exe to gnumake.exe in order for relinking to work successfully.
            • 64. Re: Oracle E-Business Suite R12 Installation on Windows 2003
              429965
              Hsawwan,
              thank you for all your help. I have eventually installed the R12 using cygwin instead of MKS

              Regards
              Nick
              • 65. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                Hussein Sawwan-Oracle
                Glad to know that.

                You're welcome :)
                • 66. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                  user6711
                  Hi

                  when i installed EBS R12 on win2003, i got this error ini log file:
                  ----------------------

                  DBC File

                  ----------


                  DBC file passes instantiated variables test:
                  File = c:\oracle\VIS\inst\apps\VIS_oratest\appl\fnd\12.0.0\secure\VIS.dbc

                  HTTP

                  ------


                  checking URL = http://oratest.kompasgramedia.com:8000

                  RW-50015: Error: - HTTP Listener is not responding. The service might not have started on the port yet. Please check the service and use the retry button.
                  Help Page

                  etc

                  ----------------------

                  should i install IIS or APACHE?
                  • 67. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                    Hussein Sawwan-Oracle
                    should i install IIS or APACHE?
                    You do not have to install any additional components.

                    Check the installation log file for more details about the error.

                    Meanwhile, verify that you are able to do the following:

                    - Ping hostname
                    - Ping hostname.domainname
                    - You have a proper entry in the hosts file

                    You may finish the installation, reboot the machine then startup all application services and check then. If you still have an issue accessing the main page, then I suggest you run AutoConfig.
                    • 68. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                      Hussein Sawwan-Oracle
                      One more thing ..

                      Please create a new thread for any new issue you have.
                      • 69. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                        user6711
                        hi hsawwan.

                        thanks a lot for your reply.

                        i came this far thanks for your kind "step by step" info. :))

                        I didn't create new issue, cause I think i'm still in "installation phase", i hope it's ok.

                        i successfully ping my oratest.kompasgramedia.com
                        here's the content of my hosts file:

                        127.0.0.1 localhost
                        10.10.12.239     oratest.kompasgramedia.com


                        after i restart the computer, then i run all services.
                        then i run autoconfig

                        cd C:\oracle\VIS\inst\apps\VIS_oratest\admin\scripts
                        adautocfg.cmd

                        i got error: "AutoConfig is exiting with status 1"
                        ----------------

                        [AutoConfig Error Report]
                        The following report lists errors AutoConfig encountered during each
                        phase of its execution. Errors are grouped by directory and phase.
                        The report format is:
                        <filename> <phase> <return code where appropriate>

                        [APPLY PHASE]
                        AutoConfig could not successfully execute the following scripts:
                        Directory: c:\oracle\VIS\inst\apps\VIS_oratest\admin\install
                        adsvalsn.cmd INSTE8_APPLY

                        AutoConfig is exiting with status 1
                        ----------------------

                        when i try to run adsvalsn.cmd manually, i got this error message:

                        ----------------------

                        Connecting to (ADDRESS=(PROTOCOL=TCP)(Host=oratest)(Port=1626))
                        The command completed successfully
                        ECHO is off.
                        Listener "APPS_VIS" has already been started.
                        ECHO is off.
                        adalnctl.cmd exiting with status 0
                        OpenService failed
                        c:\oracle\VIS\apps\apps_st\appl\ad\12.0.0\bin\
                        adsstart.exe OracleAPPS_C_HOMETNSListenerAPPS_VIS auto failed
                        adsvalsn.cmd exiting with status 1
                        ERRORCODE = 1 ERRORCODE_END
                        .end std out.

                        -------------------------------------

                        then, when i try to run adsstart manually, i got this error:
                        -------------------------------------
                        C:\oracle\VIS\apps\apps_st\appl\ad\12.0.0\bin>adsstart.exe OracleAPPS_C_HOMETNSListenerAPPS_VIS auto
                        OpenService failed
                        ----------------------

                        also, i didn't find any apache service in "services list"
                        and when i input link "http://oratest.kompasgramedia.com:8000/" in my browser, i got error: "The page cannot be displayed"

                        what web server did oracle use?


                        thanks a lot for your support

                        best regards

                        aan
                        • 70. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                          Hussein Sawwan-Oracle
                          after i restart the computer, then i run all services.
                          then i run autoconfig
                          Please stop all application services before you run AutoConfig.
                          adsvalsn.cmd INSTE8_APPLY
                          - Before running the AutoConfig please shutdown the application listener (NOT the database listener)
                          - Run AutoConfig from the server itself NOT from any remote terminal with the server
                          • 71. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                            Hussein Sawwan-Oracle
                            also, i didn't find any apache service in "services list"
                            In R12, Apache is managed by Oracle Process Manager.

                            To verify that all services are up and running properly, please do the following:

                            - Open a new DOS session
                            - cd %INST_TOP%\apps\<SID>_<hostname>\admin\scripts
                            - Issue "adopmnctl.sh status"
                            - You should get something similar to the following:
                            Checking status of OPMN managed processes...
                             
                            Processes in Instance: PROD_db2.db2.domain.com
                            -------------------+--------------------+---------+---------
                            ias-component      | process-type       |     pid | status
                            -------------------+--------------------+---------+---------
                            OC4J               | oafm               |    3800 | Alive
                            OC4J               | forms              |    2528 | Alive
                            OC4J               | oacore             |    3112 | Alive
                            HTTP_Server        | HTTP_Server        |     172 | Alive
                            ASG                | ASG                |     N/A | Down
                             
                             exiting with status 0
                            ERRORCODE = 0 ERRORCODE_END
                            • 72. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                              Fadi Hasweh
                              if you have any aunti-virus runing make sure to stop it please.

                              fadi
                              • 73. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                                user6711
                                hi

                                i didn't install any antivirus in the computer.

                                I also notice that the "Oracle Process Manager" and Fullfilment services is not running. so I changed the "Allow interact with desktop" in log on properties.

                                now, after i rerstart the server, OPM services is started, but fullfilment is still not running (i start it manually).

                                after that, i run

                                C:\oracle\VIS\inst\apps\VIS_oratest\admin\scripts>adopmnctl.cmd status

                                and i got this error message:

                                Fri 11/16/2007 02:57 PM
                                Checking status of OPMN managed processes...
                                Error parsing opmn.xml
                                Message:{XML Parse Exception: tag=[opmn] Not Found: =}
                                Filename:{c:\oracle\VIS\inst\apps\VIS_oratest\ora\10.1.3\opmn\conf\opmn.xml}
                                FileContent:{<?xml version = '1.0' encoding = 'UTF-8'?>

                                <!-- $Header: opmn_xml_1013_nt.tmp 120.1.12000000.2 2007/01/20 11:23:28 appldev
                                ship $ -->
                                <!-- Configuration file for OPMN -->
                                <!--
                                ###############################################################

                                thanks a lot and best regards

                                aan
                                • 74. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                                  Fadi Hasweh
                                  hi,
                                  check note Subject: All components on AS Enterprise Management Console show status N/A
                                  Doc ID: Note:403922.1

                                  Solution
                                  1. Remove all comments from the file opmn.xml
                                  2. Run 'dcmctl updateconfig -ct opmn' when the file has been edited directly on the file system.
                                  3. Run 'opmnctl reload'
                                  fadi
                                  1 3 4 5 6 7 Previous Next