1 4 5 6 7 8 Previous Next 193 Replies Latest reply: May 12, 2010 11:35 AM by Hussein Sawwan-Oracle Go to original post RSS
      • 75. Re: Oracle E-Business Suite R12 Installation on Windows 2003
        Hussein Sawwan-Oracle
        Did AutoConfig complete successfully?
        • 76. Re: Oracle E-Business Suite R12 Installation on Windows 2003
          user6711
          Hi

          sorry for the late response.

          autoconfig still error

          ---------------
          c:\oracle\VIS\apps\apps_st\appl\ad\12.0.0\bin\adsstart.exe OracleAPPS_C_HOMETNSListenerAPPS_VIS auto failed
          adsvalsn.cmd exiting with status 1
          ERRORCODE = 1
          ---------------

          also, i recheck your step by step. and you mention about setting "host name and domain name" in the server.

          when i installed oracle, i set host/computer name = oratest, but i didn't set any domain name in my computer setting.

          i do change hosts file so i can ping oratest.kompasgramedia.com

          in installation, i input host = oratest and domain name = kompasgramedia.com.
          so the complete address is oratest.kompasgramedia.com.

          i wonder whether it's the cause of my problem.

          also, i fixed opmn.xml file (remove all comment lines), and i'm able to see "adapcctl.cmd start" and "adopmnctl.cmd status" --> all is down.

          when i run "adapcctl.cmd start" i got this error:
          -----------
          C:\oracle\VIS\inst\apps\VIS_oratest\admin\scripts>adapcctl.cmd start
          Mon 11/19/2007 01:02 PM
          Starting Oracle Managed Process HTTP_Server . . .
          XML parse: notification-server: missing log-file.
          opmnctl: opmn is not running
          Oracle Process Manager start attempt for HTTP_Server failed
          exiting with status 1
          ERRORCODE = 1 ERRORCODE_END
          -------------


          thanks a lot and best regards

          aan

          Message was edited by:
          user605631
          • 77. Re: Oracle E-Business Suite R12 Installation on Windows 2003
            Hussein Sawwan-Oracle
            but i didn't set any domain name in my computer setting
            You need to configure the primary DNS suffix as follows:

            Right click on My Computer > Properties >
            - Click on "Computer Name" tab > Click "Change" > Click on "More"
            - Enter the domain name under "Primary DNS suffix on this computer"

            For example, if you want to use "xyz.com" as the domain, enter "xyz.com" under "Primary DNS suffix on this computer".

            - Click OK, reboot the computer
            - From the command prompt, make sure you can do the following:

            C:\> ping hostname
            C:\> ping hostname.domainname

            Once you are done, edit the context file to have your domain name then run AutoConfig.
            • 78. Re: Oracle E-Business Suite R12 Installation on Windows 2003
              user6711
              hi hsawwan

              1. configure dns suffix -> done
              reboot
              2. ping oratest -reply
              3. ping oratest.kompasgramedia.com - reply
              nothing change in my context file.

              when i ran autoconfig, still got the error message:

              ---------------------------

              AutoConfig Services Phase
              Running Service Process 2 of 8 for AD_TOP
              Executing script in InstantiateFile:
              c:\oracle\VIS\inst\apps\VIS_oratest\admin\install\adsvalsn.cmd

              script returned:
              ****************************************************
              ECHO is off.
              ECHO is off.
              Mon 11/19/2007 03:11 PM
              ECHO is off.
              The log information will be written to
                   "c:\oracle\VIS\inst\apps\VIS_oratest\admin\log\adsvalsn.txt"
              ECHO is off.
              ECHO is off.
              ECHO is off.
              Mon 11/19/2007 03:11 PM
              ECHO is off.
              The environment settings are as follows ...
              ECHO is off.
              ORACLE_HOME : c:\oracle\VIS\apps\tech_st\10.1.2
              LOCAL : VIS
              ORACLE_SID :
              PATH : c:\oracle\VIS\apps\tech_st\10.1.2\bin;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;c:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\bin\MSWin32-x86-multi-thread\perl.exe;c:\oracle\VIS\apps\tech_st\10.1.3\bin;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;c:\oracle\VIS\apps\tech_st\10.1.3\bin;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;c:\oracle\VIS\apps\tech_st\10.1.3\bin;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;c:\oracle\VIS\apps\tech_st\10.1.3\bin;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;c:\oracle\VIS\apps\tech_st\10.1.3\bin;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;c:\oracle\VIS\apps\tech_st\10.1.3\bin;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;c:\oracle\VIS\apps\tech_st\10.1.3\bin;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;c:\oracle\VIS\apps\tech_st\10.1.3\bin;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;c:\oracle\VIS\apps\apps_st\appl\au\12.0.0\bin;c:\oracle\VIS\apps\apps_st\appl\fnd\12.0.0\bin;c:\oracle\VIS\apps\apps_st\appl\ad\12.0.0\bin;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\jre\bin;c:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\bin\MSWin32-x86-multi-thread\;c:\oracle\VIS\apps\apps_st\comn\util\unzip\unzip;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;C:\Program Files\Microsoft Visual Studio 8\Common7\IDE;C:\MCSVC\BIN;C:\Program Files\Microsoft Visual Studio 8\Common7\Tools;C:\Program Files\Microsoft Visual Studio 8\Common7\Tools\bin;C:\MCSVC\PlatformSDK\bin;C:\Program Files\Microsoft Visual Studio 8\SDK\v2.0\bin;C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727;C:\MCSVC\VCPackages;c:\oracle\VIS\apps\apps_st\appl\au\12.0.0\bin;c:\oracle\VIS\apps\apps_st\appl\fnd\12.0.0\bin;c:\oracle\VIS\apps\apps_st\appl\ad\12.0.0\bin;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\jre\bin;c:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\bin\MSWin32-x86-multi-thread\;c:\oracle\VIS\apps\apps_st\comn\util\unzip\unzip;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;c:\oracle\VIS\apps\tech_st\10.1.2\bin;c:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;D:\cygwin\bin;C:\WINDOWS;C:\WINDOWS\system32;
              LD_LIBRARY_PATH : c:\oracle\VIS\apps\tech_st\10.1.2\lib
              ECHO is off.
              ECHO is off.
              Starting listener process "APPS_VIS" ...
              ECHO is off.

              LSNRCTL for 32-bit Windows: Version 10.1.0.5.0 - Production on 19-NOV-2007 15:11:16

              Copyright (c) 1991, 2004, Oracle. All rights reserved.

              Connecting to (ADDRESS=(PROTOCOL=TCP)(Host=oratest)(Port=1626))
              TNS-12541: TNS:no listener
              TNS-12560: TNS:protocol adapter error
              TNS-00511: No listener
              32-bit Windows Error: 61: Unknown error

              LSNRCTL for 32-bit Windows: Version 10.1.0.5.0 - Production on 19-NOV-2007 15:11:17

              Copyright (c) 1991, 2004, Oracle. All rights reserved.

              Starting tnslsnr: please wait...

              TNSLSNR for 32-bit Windows: Version 10.1.0.5.0 - Production
              System parameter file is c:\oracle\VIS\inst\apps\VIS_oratest\ora\10.1.2\network\admin\listener.ora
              Log messages written to c:\oracle\VIS\inst\apps\VIS_oratest\logs\ora\10.1.2\network\apps_vis.log
              Listening on: (DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=oratest.kompasgramedia.com)(PORT=1626)))

              Connecting to (ADDRESS=(PROTOCOL=TCP)(Host=oratest)(Port=1626))
              STATUS of the LISTENER
              ------------------------
              Alias APPS_VIS
              Version TNSLSNR for 32-bit Windows: Version 10.1.0.5.0 - Production
              Start Date 19-NOV-2007 15:11:18
              Uptime 0 days 0 hr. 0 min. 0 sec
              Trace Level off
              Security ON: Local OS Authentication
              SNMP OFF
              Listener Parameter File c:\oracle\VIS\inst\apps\VIS_oratest\ora\10.1.2\network\admin\listener.ora
              Listener Log File c:\oracle\VIS\inst\apps\VIS_oratest\logs\ora\10.1.2\network\apps_vis.log
              Listening Endpoints Summary...
              (DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=oratest.kompasgramedia.com)(PORT=1626)))
              Services Summary...
              Service "FNDFS" has 1 instance(s).
              Instance "FNDFS", status UNKNOWN, has 1 handler(s) for this service...
              Service "FNDSM" has 1 instance(s).
              Instance "FNDSM", status UNKNOWN, has 1 handler(s) for this service...
              The command completed successfully
              adalnctl.cmd exiting with status 0
              OpenService failed
              c:\oracle\VIS\apps\apps_st\appl\ad\12.0.0\bin\adsstart.exe OracleAPPS_C_HOMETNSListenerAPPS_VIS auto failed
              adsvalsn.cmd exiting with status 1
              ERRORCODE = 1 ERRORCODE_END
              .end std out.

              .end err out.
              ****************************************************

              ---------------------------

              my rapidwiz version is: 12.0.0.21
              is this a problem?

              also, after autoconfig, the opmn.xml file is having some COMMENTS again, i have to delete the comment manually.



              thanks a lot and best regards

              aan
              • 79. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                user6711
                hi hsawwan

                today i will reinstall my ebs

                delete from registry, clean up path setting, delete folder.

                should I download the latest rapidwiz?

                may i know what version of the rapidwiz that u using?

                my rapidwiz version is 12.0.0.21

                thanks a lot and best regards
                aan
                • 80. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                  Hussein Sawwan-Oracle
                  may i know what version of the rapidwiz that u using?
                  my rapidwiz version is 12.0.0.21
                  It is Patch 5972626 - RAPID INSTALL STARTCD 12.0.0.23

                  Good Luck!
                  • 81. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                    user6711
                    Hi Sawwan.

                    i uninstall oracle using notes: 292424.1 Cleaning your Windows System After a Failed Oracle Applications 11.5.10 .


                    then i followed your step by step to install (still using rapidwiz version 10.0.0.21).

                    success :)), thank Sawwan. (i think oracle PDF upgrade guide, must be upgraded with your step by step, hehehe..)

                    important to notes:
                    in my rapidwiz, staging, i must inserted CD TOOLS in my dvdroom, eventough it's already created in staging process.

                    if there's some error in previous installation, before we install again, we must make sure all services is stopped, all registry is clean, and oracle + inventory + temporary folder is clear before we reinstall again.

                    for me, it's work.

                    thanks a lot for your support guys :)

                    best regards
                    aan
                    • 82. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                      61712
                      Hello

                      I am trying to install 11.5.7 on Windows 2003. I have installed cygwin and VC++. pre-install checks are ok and the rapidwiz installs oracle 8i and copies all Vision demo databas seed files. The rapidwiz tries to start the Listerner and the setup hangs here. anybody came across such situation?

                      your answer is highly appreciated
                      • 83. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                        Fadi Hasweh
                        can you post this in as a new post, alos check if the listner prot is arleady in use try to shutdown the lister and start ur self.
                        fadi
                        • 84. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                          Hussein Sawwan-Oracle
                          make sure no higher version of gcc is used
                          I agree with Fadi :)

                          In addition, check the installation log file for more details about the error.
                          • 85. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                            Hussein Sawwan-Oracle
                            Aan,

                            Glad to know that you have it working properly now.

                            Thanks for sharing your experience here :)
                            • 86. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                              429965
                              Hi Hsawwan,

                              I need help. I am installing a patch and it is coming with error

                              "An error occured while relinking application programs"

                              I installed full version of Visual studio 2005 (C++) and cygwin
                              and there are in environmental variables path as well.

                              Regards
                              Nick
                              • 87. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                                Hussein Sawwan-Oracle
                                "An error occured while relinking application programs"
                                Nick, please check adrelink.log for more details about the error.
                                • 88. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                                  429965
                                  Hi Hsawwan,
                                  This is the adrelink file. Pls could you check and let me know how to correct this issue.
                                  *
                                  You are running adrelink, version 120.36.12000000.5

                                  Start of adrelink session
                                  Date/time is Mon Nov 26 18:21:41 GMTST 2007
                                  Log file is D:/oracle/PROD/apps/apps_st/appl/admin/PROD/log/adrelink.log
                                  Command line arguments are
                                  "force=n" "ranlib=n" "link_debug=n"
                                  "filelist=D:/oracle/PROD/apps/apps_st/appl/admin/PROD/out/plkapp000.txt"

                                  adrelink: RDBMS version 10.2.0.2.0 not supported

                                  adrelink is exiting with status 1

                                  End of adrelink session
                                  Date/time is Mon Nov 26 18:21:42 GMTST 2007
                                  **********************************************************

                                  Rebase DLLs in AU_TOP/bin and copy DLLs back to PROD_TOP/bin


                                  Copy DLLs of ALR to D:/oracle/PROD/apps/apps_st/appl/alr/12.0.0/bin
                                  Copy DLLs of AP to D:/oracle/PROD/apps/apps_st/appl/ap/12.0.0/bin
                                  Copy DLLs of AR to D:/oracle/PROD/apps/apps_st/appl/ar/12.0.0/bin
                                  Copy DLLs of BOM to D:/oracle/PROD/apps/apps_st/appl/bom/12.0.0/bin
                                  Copy DLLs of CRP to D:/oracle/PROD/apps/apps_st/appl/crp/12.0.0/bin
                                  Copy DLLs of DT to D:/oracle/PROD/apps/apps_st/appl/dt/12.0.0/bin
                                  Copy DLLs of ENG to D:/oracle/PROD/apps/apps_st/appl/eng/12.0.0/bin
                                  Copy DLLs of FA to D:/oracle/PROD/apps/apps_st/appl/fa/12.0.0/bin
                                  Copy DLLs of FF to D:/oracle/PROD/apps/apps_st/appl/ff/12.0.0/bin
                                  Copy DLLs of FND to D:/oracle/PROD/apps/apps_st/appl/fnd/12.0.0/bin
                                  Copy DLLs of GL to D:/oracle/PROD/apps/apps_st/appl/gl/12.0.0/bin
                                  Copy DLLs of INV to D:/oracle/PROD/apps/apps_st/appl/inv/12.0.0/bin
                                  Copy DLLs of MRP to D:/oracle/PROD/apps/apps_st/appl/mrp/12.0.0/bin
                                  Copy DLLs of GMA to D:/oracle/PROD/apps/apps_st/appl/gma/12.0.0/bin
                                  Copy DLLs of PAY to D:/oracle/PROD/apps/apps_st/appl/pay/12.0.0/bin
                                  Copy DLLs of PO to D:/oracle/PROD/apps/apps_st/appl/po/12.0.0/bin
                                  Copy DLLs of WIP to D:/oracle/PROD/apps/apps_st/appl/wip/12.0.0/bin
                                  **********************************************************
                                  You are running adrelink, version 120.36.12000000.5

                                  Start of adrelink session
                                  Date/time is Mon Nov 26 18:23:15 GMTST 2007
                                  Log file is D:/oracle/PROD/apps/apps_st/appl/admin/PROD/log/adrelink.log
                                  Command line arguments are
                                  "force=n" "ranlib=n" "link_debug=n"
                                  "filelist=D:/oracle/PROD/apps/apps_st/appl/admin/PROD/out/plkapp000.txt"

                                  adrelink: RDBMS version 10.2.0.2.0 not supported

                                  adrelink is exiting with status 1

                                  End of adrelink session
                                  Date/time is Mon Nov 26 18:23:16 GMTST 2007
                                  **********************************************************

                                  Rebase DLLs in AU_TOP/bin and copy DLLs back to PROD_TOP/bin


                                  Copy DLLs of ALR to D:/oracle/PROD/apps/apps_st/appl/alr/12.0.0/bin
                                  Copy DLLs of AP to D:/oracle/PROD/apps/apps_st/appl/ap/12.0.0/bin
                                  Copy DLLs of AR to D:/oracle/PROD/apps/apps_st/appl/ar/12.0.0/bin
                                  Copy DLLs of BOM to D:/oracle/PROD/apps/apps_st/appl/bom/12.0.0/bin
                                  Copy DLLs of CRP to D:/oracle/PROD/apps/apps_st/appl/crp/12.0.0/bin
                                  Copy DLLs of DT to D:/oracle/PROD/apps/apps_st/appl/dt/12.0.0/bin
                                  Copy DLLs of ENG to D:/oracle/PROD/apps/apps_st/appl/eng/12.0.0/bin
                                  Copy DLLs of FA to D:/oracle/PROD/apps/apps_st/appl/fa/12.0.0/bin
                                  Copy DLLs of FF to D:/oracle/PROD/apps/apps_st/appl/ff/12.0.0/bin
                                  Copy DLLs of FND to D:/oracle/PROD/apps/apps_st/appl/fnd/12.0.0/bin
                                  Copy DLLs of GL to D:/oracle/PROD/apps/apps_st/appl/gl/12.0.0/bin
                                  Copy DLLs of INV to D:/oracle/PROD/apps/apps_st/appl/inv/12.0.0/bin
                                  Copy DLLs of MRP to D:/oracle/PROD/apps/apps_st/appl/mrp/12.0.0/bin
                                  Copy DLLs of GMA to D:/oracle/PROD/apps/apps_st/appl/gma/12.0.0/bin
                                  Copy DLLs of PAY to D:/oracle/PROD/apps/apps_st/appl/pay/12.0.0/bin
                                  Copy DLLs of PO to D:/oracle/PROD/apps/apps_st/appl/po/12.0.0/bin
                                  Copy DLLs of WIP to D:/oracle/PROD/apps/apps_st/appl/wip/12.0.0/bin

                                  Message was edited by:
                                  nick
                                  • 89. Re: Oracle E-Business Suite R12 Installation on Windows 2003
                                    Hussein Sawwan-Oracle
                                    Nick, which env file did you source before running adpatch?

                                    What does echo %ORACLE_HOME% return?
                                    1 4 5 6 7 8 Previous Next