3 Replies Latest reply on Feb 26, 2002 11:53 AM by 104077

    Update Odbc driver  Error 182

    104077
      Hi

      I tried to install the latest version 8.0.6.6.0 of oracle odbc driver on my NT4 Sp6 machine with Oracle 8.0.6.
      But now I can't load the odbc driver and get the messages:

      "The setup routines for the Oracle ODBC driver could not be loaded due to system error code 182."

      "Couldn't load setup or translator library"

      What is missing?
      Will I need a special MDAC version?
      I had MDAC 2.0 SP2 and now MDAC 2.7 RTM installed.

      As workaround I installed the good old version 8.0.6.0.0 of the
      odbc driver and all is running well.

      What can I do more?

      Thanks

      Juergen